All the problems with other film scanners

Moderator: LSI_Ketelhohn


digi_m
Visitor
Posts: 7
Joined: Wed Jun 07, 2006 2:03 pm
Location: Ingelheim, Germany

Test ? SF AiStudio 6.4.4r2b ? SlideScan 4000 /DigitDia 4000

Postby digi_m » Wed Jun 28, 2006 4:25 pm

I've been using my Braun SlideScan 4000 (identical to Reflecta's DigitDia 4000) together with Silverfast Ai, 6.4.3r8 for quite a while now and ? thanks to countless hours spent testing various settings ? was satisfied with the results except for pretty considerable noise on very dark slides or slides which had predominantly one color only.

I therefore tested the demo version of Silverfast AiStudio 6.4.4r2b since it offered the multisampling feature (unfortunately, it's not possible to download a demo versiono of the SF Studio corresponding to version 6.4.3r8).

I use a 3.4 GHz PC, 1.5 GB RAM, Windows XP Home, SP2, available space on C: 123 GB (this is where both Silverfast and Photoshop are installed). The firmeware of my Braun SlideScan is 1.04.

Please see the results of my tests below:

1) Using the Silverfast launcher
iSRD set to 12, multisampling set to 8:
Silverfast crashed after scanning the 3rd slide indicating the following error message "SF has identified an issue and will need to close"

I deleted all temporary files in folder "documents and settings\user data\my user name\local settings\temp" and started the next test

2) Using the Silverfast launcher:
iSRD set to 12, multisamping set to 4:
I was able to scan 10 slides. The noise was considerably lower than before (I was really pleased), but the iSRD tool did not seem to have done anything!!! No dust had been removed!!

I deleted all temporary files in folder "documents and settings\user data\my user name\local settings\temp" and started the next test

3) Using the Silverfast launcher:
iSRD now set to a slightly higher value of 15, multisampling set to 4:
I scanned 5 slides. Again, the iSRD feature did not seem to have worked at all. I could detect small hairs and large dust on the scans (when scanning the same slides using the r8 version, these particles did not appear on the scans).

I deleted all temporary files in folder "documents and settings\user data\my user name\local settings\temp" and started the next test

4) Using Photshop to start Silverfast
iSRD now set to an even higher value of 17, multisampling set to 4:
Photoshop crashed after the 3rd slide indicating the following error message "could not complete the import command because of a problem with the acquisition module interface".

I deleted all temporary files in folder "documents and settings\user data\my user name\local settings\temp", deleted all "prefs" of Silverfast, uninstalled Silverfast, re-installed Silverfast and started the next test

5) Using Photshop to start Silverfast
iSRD again set to 17, multisampling set to 4:
Photoshop crashed after the 1st slide indicating the following error message "could not complete the import command because of a problem with the acquisition module interface".

I deleted all temporary files in folder "documents and settings\user data\my user name\local settings\temp", deleted all "prefs" of Silverfast, uninstalled Silverfast, re-installed Silverfast, re-installed Photoshop using the "repair" option and started the next test

6) Using Photshop to start Silverfast
iSRD again set to 17, multisampling set to 4:
Photoshop crashed after the 1st slide indicating the following error message "could not complete the import command because of a problem with the acquisition module interface".

I deleted all temporary files in folder "documents and settings\user data\my user name\local settings\temp", deleted all "prefs" of Silverfast, uninstalled Silverfast, re-installed Silverfast, and started the next test:

7) Using Silverfast launcher
iSRD again set to 17, multisampling set to 4:
I was able to scan 8 slides, but then Silverfast crashed indicating the aforementioned error message: "SF has identified an issue and will need to close".

I uninstalled Silverfast again, deleted the temporary files, deleted the preference files of Photoshop and of Silverfast, re-installed Silverfast r8 and could scan a cartridge of 50 slides without any problems (except for the noise on some slides!)

I sent my test results to Silverfast and they will be presented to their product management today (based on feedback from SF's support).

Can anybody comment on my test results?

Thanks for your feedback
Regards,
digi_m

User avatar
EMaerkel
SilverFast User
SilverFast User
Posts: 28
Joined: Thu Nov 03, 2005 10:37 pm

Re: Test ? SF AiStudio 6.4.4r2b ? SlideScan 4000 /DigitDia 4

Postby EMaerkel » Wed Sep 20, 2006 12:31 am

Hello digi_m,

digi_m wrote:I've been using my Braun SlideScan 4000 (identical to Reflecta's DigitDia 4000) together with Silverfast Ai, 6.4.3r8 ...
multisampling set to 4:
I was able to scan 8 slides, but then Silverfast crashed indicating the aforementioned error message: "SF has identified an issue and will need to close".
Can anybody comment on my test results?

Yes I can - you are not the only one with these problems - please read the following:
* http://www.silverfast.com/forum/problems-with-643r9-and-644r2-t4237.html
* http://www.silverfast.com/forum/sf-launcher-hat-ein-problem--und-muss-beendet-werden-t4104.html

Eckart M?rkel


Return to “Other”

Who is online

Users browsing this forum: No registered users and 1 guest