Problems with installs on El Capitan

Problems with OSX 10.x

Moderator: LSI_Moeller


Avign0n88
Visitor
Posts: 3
Joined: Mon Nov 23, 2015 2:08 am
Scanner: Epson Perfection V850 Pro.
SilverFast Product: Archive Suite
Location: Lakewood, Colorado (just West of Denver)

Problems with installs on El Capitan

Postby Avign0n88 » Mon Nov 23, 2015 2:55 am

Running El Capitan 10.11.1 and have the latest released version of the Archive Suite 8.5 r09. Scanner is Epson V850 Pro. Questions on installs:

1. When I installed Ai Studio, it was put into a SilverFast folder in Applications, under its own subfolder, and also into LaunchPad (into a SilverFast folder). However, when I installed HDR Studio, it setup the same way in Applications, but, did NOT put a shortcut in LaunchPad. I have tried numerous things, including uninstalling, rebooting, reinstalling, and dropping the app onto the LaunchPad icon on the Dock, but, I can't get it into LaunchPad. Any ideas on how to fix (I understand that I can create a shortcut on the Desktop, or put on the Dock, but...it should work right).

2. I have the problem with the El Capitan version of Safari NOT wanting to run your movies. What's the work-around?

3. I downloaded the movies and documentation from your website and installed them (I assume there is only one set for all your products, not one set for each product?). I don't know where they installed, or how to access them--or do they just automatically work from within the applications?

Thanks!

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Problems with installs on El Capitan

Postby LSI_Ketelhohn » Fri Nov 27, 2015 5:59 pm

Dear customer,

I have tried several ways to get the app into Launchpad. But unfortunately non of the "known tricks" seem to work here (creating alias in application directory, Dragging app on Dock Icon).
Launchpad is self organizing and unfortunately it is difficult to force it to show an application.

The movies and documentations can be started from inside SilverFast using the Quicktime and Help buttons in each tool.
If you would like to start them from the Finder you will find them here:
/Users/Shared/LaserSoft Imaging/SilverFast 8/Movies/

Kind regards,
Arne Ketelhohn.


Return to “OSX - Problems”

Who is online

Users browsing this forum: No registered users and 2 guests