Help with Serial number

Problems with OSX 10.x

Moderator: LSI_Moeller


greg6823
Visitor
Posts: 2
Joined: Thu Jan 22, 2015 12:03 am
Scanner: Epson Perfection V700 Photo
SilverFast Product: SE
SilverFast Version: 6.6

Help with Serial number

Postby greg6823 » Thu Jan 22, 2015 1:07 am

My graphics staff have upgraded their iMAC to Yosemite that is running Silverfast 6.6 SE on it and Silverfast no longer works. We can't access the serial number and the CD has been stored off site, so if there is a serial number on that we don't have current access. I do however have the code or serial number on the book, but no one can seem remember who might have registered the software, so we are unable to back track the serial number. So saying then, two questions come up;

1. Can I safely assume that a properly licensed version of Silverfast 6.6 SE would qualify for an upgrade to 8.0 SE?
2. Given that although the launcher comes up but the application doesn't launch, is there any other way for me to recover the serial number?

Thanks for your help!

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Help with Serial number

Postby LSI_Ketelhohn » Thu Feb 05, 2015 5:29 pm

Dear cutomer,

Yes the 6.6 License will provide a discount on the SilverFast 8 upgrade.

In case you have registered the serial I can search for the registered e-mail in our database.

Otherwise try to locate the SF_Logfile.
It normally has the last used serial at the bottom.

You can find it in:
/Users/[your userfolder]/Library/Preferences/LaserSoft Imaging

The user Library is hidden now in 10.10.
You can open it through the Go menu of the finder.
Open the Go menu and press the option key.
The Library will appear as an additional entry.

Kind regards,
Arne Ketelhohn.

greg6823
Visitor
Posts: 2
Joined: Thu Jan 22, 2015 12:03 am
Scanner: Epson Perfection V700 Photo
SilverFast Product: SE
SilverFast Version: 6.6

Re: Help with Serial number

Postby greg6823 » Mon Feb 09, 2015 11:02 pm

Found it! Thanks very much for your help.


Return to “OSX - Problems”

Who is online

Users browsing this forum: No registered users and 1 guest