DNG Files sometimes scanned as corrupt files

Problems with OSX 10.x

Moderator: LSI_Moeller

Posts: 1
Joined: Mon Aug 01, 2016 9:42 pm
Scanner: CanoScan 9000F ("Mk.1 Version")
SilverFast Product: SE

DNG Files sometimes scanned as corrupt files

Postby Daniel_G » Mon Aug 01, 2016 9:59 pm

Dear all,
I've browsed through the forums but couldn't find an answer so far. Sometimes when I am scanning my negatives as .dng - Files the files themselves seem to be corrupt. Other than usual, the particular files contain a thumbnail and will be marked with an image resolution of 256 pixel on their longer edge. They were scanned at 2400ppi resolution and their file size is the same as of the "intact" images. These "256pixel"-files won't open in any image manipulation program. Adobe's DNG-Profile Editor, which I've tried on these files, reports, that the files are no valid .dng-files, when I tried to open them with that application. Currently this error appears with every image I have scanned over the past three days. Before then, everything was fine.
I have already tried disabling HiRePP and made sure, that the files are scanned RGB. Both did not solve the problem.
I am using SilverFast SE on OS X el Capitan. My Scanner is a CanoScan 9000F (of the first series).
Has anyone encountered the same problem or can offer a solution? I would be very thankful!
Best regards,

Return to “OSX - Problems”

Who is online

Users browsing this forum: No registered users and 2 guests