OSX 10.3.8, SF 6, UMAX ASTRA 6450 "Scanner not found&qu

Problems with Mac OS 10.3 (Panther)

Moderator: LSI_Luebker

Posts: 1
Joined: Fri Jun 10, 2005 6:58 am
Location: california

OSX 10.3.8, SF 6, UMAX ASTRA 6450 "Scanner not found&qu

Postby bryanpwright » Fri Jun 10, 2005 7:41 am

I bought the Silverfast software and it worked fine. I have just plugged my scanner back in after a month of down time and now the software can't find my scanner. I have uninstalled the software, reinstalled it, both versions. I have also tried to scan using photoshop menu and the SF Launcher directly. Still not found. I also read many posts on this board and the internet and found similar problems but no answer that applies to me.

This is a new G5 and has always ran OSX. The scanner was brought from my old machine and was only installed once I had the Silverfast software delivered. I have a kindergarten year end slideshow to get to this weekend... HELP!

Bryan [/b]

User avatar
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany

Postby LSI_Noack » Mon Jun 13, 2005 7:54 am

Dear Bryan

I suggest you want to download and install the latest update release of your version of SilverFast from our website. You might experience that this already does solve your problem.

If not, please don't hesitate to contact support: https://www.silverfast.com/problemreport/en.html
How to help support staff to help you: https://www.silverfast.com/faq/1058/en.html

Please note that the purpose of the imaging forum is not to provide personal support. It is intended to serve as a platform for imaging professionals for exchange of experience and communicating ideas [ viewtopic.php?p=9763&highlight=9763 ].
Therefore LSI staff will only provide limited support in the forum.
Thank you in anticipation of your kind co-operation.

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -

Return to “OSX - PANTHER Problems”

Who is online

Users browsing this forum: No registered users and 1 guest