Mac G5, Panther 10.3.2 and Umax 6400 (no Photoshop)

Problems with Mac OS 10.3 (Panther)

Moderator: LSI_Luebker


KARTAN
Visitor
Posts: 2
Joined: Tue Feb 17, 2004 2:37 am

Mac G5, Panther 10.3.2 and Umax 6400 (no Photoshop)

Postby KARTAN » Sun Feb 22, 2004 12:47 am

I purchased and installed from SE 6 from the CD. I then downloaded and installed "SFE-6.2.0d4(UmaxSDK)." It worked initially. Today I tried and the SF Launcher. It asks you to choose a Plug-in Folder. The only folder with a plug-in is the SilverFast Application folder, and it turns out that is only an alias. So I thought to reinstall, but the installation stops at the search for Photoshop screen and never resolves past that. Help would be appreciated.
Peter Valeta

User avatar
LSI_Rossee
LSI Staff
LSI Staff
Posts: 303
Joined: Mon Oct 13, 2003 12:14 pm
Location: Kiel, Germany
Contact:

Postby LSI_Rossee » Tue Feb 24, 2004 9:31 am

Dear Peter Valeta.

Please provide the SF_logfile to support@silverfast.com and refer to this post. The information contained is needed in order to analyse the problem.

viewtopic.php?p=9763&highlight=#9763

Kind regards.


Return to “OSX - PANTHER Problems”

Who is online

Users browsing this forum: No registered users and 1 guest