Installing Silverfast SE Panther help!

Problems with Mac OS 10.3 (Panther)

Moderator: LSI_Luebker


RtisticFX
Visitor
Posts: 1
Joined: Tue Feb 17, 2004 6:05 pm

Installing Silverfast SE Panther help!

Postby RtisticFX » Tue Feb 17, 2004 6:14 pm

I have just upgraded to a Mac G5, Panther OS 10.3.2, with Photoshop CS. (no previous versions of Photoshop running on thid system) My question is concering loading the Silverfast SE software that came with my Epson 2450 (Epson says it isn't compatible with Panther).

My 2450 workiing fine with the Epson software, but I want to use my Silverfast (and upgrade to possibly AI). Can I install directly in Panther or do I have to install in classic mode, then upgrade to either SE 6 or Ai in Panther?

thanks!!

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Postby LSI_Bruhn » Thu Feb 19, 2004 11:15 am

Dear customer,

for further questions, please write to http://www.silverfast.com/problemreport/en.html .

Your scanner is support in our Version 6 SE & Ai and ready for Panther.

For first impressions you may try the demo version :

http://www.silverfast.com/sf-download/demo/en.html
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel


Return to “OSX - PANTHER Problems”

Who is online

Users browsing this forum: No registered users and 1 guest