Epson 1680+Polaroid SS4000+Adaptec 2906 SCSI card in Panther

Problems with Mac OS 10.3 (Panther)

Moderator: LSI_Luebker


laarree
Visitor
Posts: 4
Joined: Sun Nov 09, 2003 11:57 pm
Location: Brooklyn, NY, USA

Epson 1680+Polaroid SS4000+Adaptec 2906 SCSI card in Panther

Postby laarree » Mon Nov 10, 2003 12:19 am

Hi. I'm doing research before upgrading to Panther to make sure
I don't get too surprised by anything, so I thought I'd ask about
my scanners here.

I have a Dual 1GHz MDD G4 running MacOS X 10.2.8 with an
Adaptec AVA2906 SCSI card. I have two SCSI scanners attached
to this card-- an Epson 1680 and a Polaraoid Sprintscan 4000,
and also have the 6.1.0r5 updates of Silverfast for these scanners
installed.

Both of these scanners work fine with Silverfast and Photoshop 7.0.1
and 10.2.8, but I've read about problems with the 2906 SCSI card
and Panther, both on Adaptec's website and in Apple's Support
Discussions. I've also installed Photoshop CS and am eager to
plunge into using it.

Has anyone here been able to successfully to use these scanners
with this particular SCSI card and Panther? I looked at the
"Report: product compatibility with OS-X Panther" page at
viewtopic.php?t=2347 and saw
the Polaroid SS4000 listed as working with an Adaptec 2930 but
no Epson 1680 listed.

Any replies would be greatly appreciated.

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Postby LSI_Bruhn » Mon Nov 10, 2003 4:59 pm

Dear customer,

these Scanners should work fine, but the problem is your SCSI Card, you mentioned already. With a Adaptec 2930 and the latest drivers you should make it.

Internal the epson 1680 is already tested on Panther.

kind regards
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel

laarree
Visitor
Posts: 4
Joined: Sun Nov 09, 2003 11:57 pm
Location: Brooklyn, NY, USA

Postby laarree » Mon Nov 10, 2003 8:02 pm

LSI_Bruhn wrote:Dear customer,

these Scanners should work fine, but the problem is your SCSI Card, you mentioned already. With a Adaptec 2930 and the latest drivers you should make it.

Internal the epson 1680 is already tested on Panther.

kind regards



Let me make sure I understand -- my scanners will not work with the latest Silverfast versions, the Adaptec 2906 and Panther on my particular Mac, but will definitely work with the Adaptec 2930 card?

laarree
Visitor
Posts: 4
Joined: Sun Nov 09, 2003 11:57 pm
Location: Brooklyn, NY, USA

Postby laarree » Mon Nov 10, 2003 8:04 pm

"these Scanners should work fine, but the problem is your SCSI Card, you mentioned already.
With a Adaptec 2930 and the latest drivers you should make it.

Internal the epson 1680 is already tested on Panther."


Let me make sure I understand -- my scanners will not work with the latest Silverfast versions,
the Adaptec 2906 and Panther on my particular Mac, but will definitely work with the Adaptec 2930 card and Panther?

Nick Jahn
SilverFast Beginner
Posts: 21
Joined: Thu Aug 29, 2002 9:51 pm
Location: Seattle
Contact:

Postby Nick Jahn » Mon Nov 10, 2003 9:24 pm

I just Installed Panther and have a 1680 connected via the 2906. When trying to scan with Silverfast6 I get a message that there is not enough memory to even do a prescan. Very disappointing.
Regards,

Nick Jahn

Nick Jahn
SilverFast Beginner
Posts: 21
Joined: Thu Aug 29, 2002 9:51 pm
Location: Seattle
Contact:

Postby Nick Jahn » Mon Nov 10, 2003 9:30 pm

I just Installed Panther and have a 1680 connected via the 2906. When trying to scan with Silverfast6 I get a message that there is not enough memory to even do a prescan. Very disappointing.
Regards,



Nick Jahn

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Postby LSI_Bruhn » Tue Nov 11, 2003 9:18 am

The common problem is the SCSI Card. The scanners will do a good job.

Your scanners will work with the latest SF Version. But keep in mind that SCSI is often a hard job for configuration. We tested the 1680 with a 2930 and it worked well.

But if you look at the mac forums you will see it depends more on your card... versiontracker , macfixit etc.

My suggestion is to take a 2930 for safety and the latest card drivers and the latest SF.

kind regards
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel

Nick Jahn
SilverFast Beginner
Posts: 21
Joined: Thu Aug 29, 2002 9:51 pm
Location: Seattle
Contact:

1680 with Adaptec 2906 SCCSI

Postby Nick Jahn » Sun Nov 16, 2003 6:38 pm

Just wanted to let everybody know that the card works fine. All I had to do was turn off the scanner and when I turned it back on it worked. Thanks.
Regards,



Nick Jahn

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

SCSI 2906

Postby LSI_Bruhn » Mon Nov 17, 2003 8:55 am

Thanx Nick,

did you install the latest adaptec drivers ? There are people talking about new drivers I that haven't found yet.

Would you post the link to the specific driver you use or it's version nr., please.

And did you run the update to 10.3.1 ?

kind regards
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel

laarree
Visitor
Posts: 4
Joined: Sun Nov 09, 2003 11:57 pm
Location: Brooklyn, NY, USA

Re: 1680 with Adaptec 2906 SCCSI

Postby laarree » Tue Nov 18, 2003 12:27 am

Nick Jahn wrote:Just wanted to let everybody know that the card works fine. All I had to do was turn off the scanner and when I turned it back on it worked. Thanks.


Interesting... Maybe I won't have to spend the money on a new SCSI card
after all...

User avatar
LSI_Bruhn
SilverFast Expert
SilverFast Expert
Posts: 266
Joined: Wed Oct 29, 2003 7:29 pm
Location: Kiel
Contact:

Postby LSI_Bruhn » Fri Jun 18, 2004 3:05 pm

Dear customers,

you may get some more infos on SCSI topics here :

http://www.silverfast.com/forum/viewtopic.php?t=2603

kind regards [/url]
Sascha Bruhn

LaserSoft Imaging AG
Luisenweg 6-8
24105 Kiel


Return to “OSX - PANTHER Problems”

Who is online

Users browsing this forum: No registered users and 1 guest