Colorcalibration and Panther

Problems with Mac OS 10.3 (Panther)

Moderator: LSI_Luebker


karmakvisser
Visitor
Posts: 2
Joined: Wed May 19, 2004 3:46 pm
Location: Silver Spring, MD
Contact:

Colorcalibration and Panther

Postby karmakvisser » Wed May 19, 2004 3:55 pm

I am a new user to the SilverFast product. I am trying to calibrate my Epson Expression 16680. I have read through the forums and haven't seen the info I seek. One thing I didn't see was compatibility of the Epson 1680 with SilverFast. Is this an issue for me?

I installed SilverFast under admin (running 10.3.1) and am trying to calibrate under a general scanner user account. I am getting a message that it is impossible to locate the reference file. Where have I failed in my install tactics?

Please advise,

thanks - ken

PS - It's great to get a new product and see such a robust forum setting. Thanks in advance for the help, happy trails

ken
Ken Visser
Discovery Communications
Silver Spring, MD

karmakvisser
Visitor
Posts: 2
Joined: Wed May 19, 2004 3:46 pm
Location: Silver Spring, MD
Contact:

Found some info

Postby karmakvisser » Wed May 19, 2004 4:28 pm

I found out that the 1680 has been supported for quite some time. Also learned that the admin account must be used to serialize the software but that any user account should be able to run the calibration.

For some reason, when running the calibration, my cpu wouldn't automatically go to the web and download the reference file (possibly a firewall issue?). Martin was kind enough to help me with that. If I had taken the time to read a little further, I could have gotten there myself.

happy trails

kcv
Ken Visser

Discovery Communications

Silver Spring, MD


Return to “OSX - PANTHER Problems”

Who is online

Users browsing this forum: No registered users and 1 guest