OS 10.2.8 'No Scanner Found'

Problems with OSX and Jaguar

Moderator: LSI_Luebker


SarahElizabeth
Visitor
Posts: 1
Joined: Wed May 04, 2005 12:10 am

OS 10.2.8 'No Scanner Found'

Postby SarahElizabeth » Wed May 04, 2005 1:05 am

My scanner (Microtek ScanMaker X12 USL) IS listed in the Apple System Profiler. I have changed the SCSI ID to '2' as recommended in a previous posting.

I downloaded SilverFast 6.0 last July (but then had a new baby so haven't had time to sort out problems with this!!).

I did a search to try and find which SCSI driver might need to be updated (where else can I find this number?) and it listed: Adaptec 78XXSCSI; 290X-2930; 29160x.kext; 39160.kext. I tried to download 29160 and 39160 from the Adaptec site (they were the only two listed), but there were errors in each download. I tried to contact Adaptec support, but because the SCSI drivers came with my scanner (OEM), I was directed to go back to Microtek. They can only supply me with Scan Wizard software (which doesn't work either).

Please can you help?

Please let me know if you need a copy of the SF_log file/System profiler

Many thanks

Sarah

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Thu May 05, 2005 8:03 pm

Dear Sarah

may I offer you support for your problem?

Please note that the imaging forum isn't intended as a support platform, but provided for the exchange of ideas between imaging professionals, but please don't hesitate to contact LaserSoft Imaging support staff: http://www.silverfast.com/problemreport/en.html

Simply copy-paste your forum info into the problem report. Thanks very much in advance for your co-operation.

Kind regards
Sonny Noack
- technical support, LSI AG -


Return to “OSX - JAGUAR Problems”

Who is online

Users browsing this forum: No registered users and 1 guest