SF v 6.6 won't find Nikon Coolscan III

All the problems with Nikon film scanners

gunnarlowe
Visitor
Posts: 7
Joined: Sun Jul 08, 2007 8:48 pm

SF v 6.6 won't find Nikon Coolscan III

Postby gunnarlowe » Thu Jun 12, 2008 7:28 am

I'm since long using SF v 6.4 together with my Nikon Coolscan III (SCSI) on my PC and XP Pro Spk 2. Working fine. Now installed upg SF v 6.6. Program won't find scanner. I've checked ASPI during install. During install program says "cannot find uninstall file...". Install program doesn't uninstall v 6.4, still working fine on computer. I tried to find driver manually working from device manager using source install disk with negative result. Would be nice using the new software.
Regards
Gunnar Löwenhielm, Sollentuna, Sweden

LSI_Heidorn
SilverFast Expert
SilverFast Expert
Posts: 435
Joined: Fri Jan 18, 2002 1:00 am
Location: Germany

Re: SF v 6.6 won't find Nikon Coolscan III

Postby LSI_Heidorn » Mon Jun 16, 2008 10:53 am

Dear Gunnar,
i will forward your finding to our support Team, however could you use our Online Bug report form and post this as a Bug ?!
Just to be sure it goes to the right channel, as this is surely nothing we can discuss here, it has to be verified and then solved...

Greetings,

Nils Heidorn

LSI_A.Horn
Visitor
Posts: 2
Joined: Wed Jun 18, 2008 9:50 am

Re: SF v 6.6 won't find Nikon Coolscan III

Postby LSI_A.Horn » Wed Jun 18, 2008 9:54 am

You're right, it would be very helpful to have this via the report form so that we can have a closer look at this problem.
So, if you don't mind, please fill out such a form and we will take care of your concern.

Greetings
Alexander Horn

LSI_A.Horn
Visitor
Posts: 2
Joined: Wed Jun 18, 2008 9:50 am

Re: SF v 6.6 won't find Nikon Coolscan III

Postby LSI_A.Horn » Mon Jun 23, 2008 7:47 am

Dear Gunnar,

having tested the Coolscan III myself, I have to admit that: yes, it is not found.

BUT: We've figured out what the problem is and can offer a solution which will allow to use the Coolscan II and III again.
Please contact me via our ticket system so that I can give you the details.

gunnarlowe
Visitor
Posts: 7
Joined: Sun Jul 08, 2007 8:48 pm

Re: SF v 6.6 won't find Nikon Coolscan III

Postby gunnarlowe » Mon Feb 16, 2009 12:41 pm

LSI_A.Horn wrote:You're right, it would be very helpful to have this via the report form so that we can have a closer look at this problem.
So, if you don't mind, please fill out such a form and we will take care of your concern.

Greetings
Alexander Horn


Thanks Alexander,
Just tell me how to find the "report form". I don't find it.
Greetings
Gunnar Löwenhielm

gunnarlowe
Visitor
Posts: 7
Joined: Sun Jul 08, 2007 8:48 pm

Re: SF v 6.6 won't find Nikon Coolscan III

Postby gunnarlowe » Mon Feb 16, 2009 1:19 pm

LSI_A.Horn wrote:Dear Gunnar,

having tested the Coolscan III myself, I have to admit that: yes, it is not found.

BUT: We've figured out what the problem is and can offer a solution which will allow to use the Coolscan II and III again.
Please contact me via our ticket system so that I can give you the details.


Hi again Alexander,
Meentime I've tried reinstalling, searching files a.s.o. and found a new question. The message from SF reads: "There was no scanner found!
Check that Your scanner is properly connected to Yur computer and is switched on. I Silver Fast still can't find Your scanner, please refer to the logfile "SF_LogFile.txt" inside Your SilverFast folder." The problem is: there is no SF_LogFile.txt.
Regards
Gunnar

gunnarlowe
Visitor
Posts: 7
Joined: Sun Jul 08, 2007 8:48 pm

Re: SF v 6.6 won't find Nikon Coolscan III

Postby gunnarlowe » Thu Feb 19, 2009 8:42 pm

Please tell me where to find ticket report form.
Best regards
Gunnar

LSI_Heidorn
SilverFast Expert
SilverFast Expert
Posts: 435
Joined: Fri Jan 18, 2002 1:00 am
Location: Germany

Re: SF v 6.6 won't find Nikon Coolscan III

Postby LSI_Heidorn » Tue Mar 10, 2009 10:32 am

Dear Gunnar,

if you use this link ( or go to the site and use the "support" link ):

http://www.silverfast.com/problemreport ... =assistant

You will be guided until you find a solution or you will get the mentioned bug form.

best regards,

Nils

gunnarlowe
Visitor
Posts: 7
Joined: Sun Jul 08, 2007 8:48 pm

Re: SF v 6.6 won't find Nikon Coolscan III

Postby gunnarlowe » Tue Mar 10, 2009 11:24 am

LSI_Heidorn wrote:Dear Gunnar,

if you use this link ( or go to the site and use the "support" link ):

http://www.silverfast.com/problemreport ... =assistant

You will be guided until you find a solution or you will get the mentioned bug form.

best regards,

Nils


Dear Nils,
I've now posted via the bug form. I must say, the way to find the form isn't too easy. I have to pass a lot of suggested problems - not applicable on my problem - and then suddenly the form comes up. Why isn't there also a direct link to the form?
Best regards
Gunnar

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: SF v 6.6 won't find Nikon Coolscan III

Postby LSI_Ketelhohn » Tue Mar 10, 2009 2:33 pm

Dear Gunnar,

the questions you select are recorded for your request form.
This way it is made sure the support request is directed to the right recipient.

kind regards
Arne Ketelhohn.

gunnarlowe
Visitor
Posts: 7
Joined: Sun Jul 08, 2007 8:48 pm

Re: SF v 6.6 won't find Nikon Coolscan III

Postby gunnarlowe » Sat Mar 14, 2009 4:37 pm

Hi again!
I just posted a new form telling about my new experience. Here I can add one more info:
First: Version 6.4 works fine together with Nikon LS-30. 6.5, 6.6 doesn't even after thourougly cleaning in computer.
Second: After installing 6.6 in computer with 6.4 left left on computer. Now 6.6 blocks 6.4 and neither version works.
Third: I also use Silver Fast SE for my Canon flatbed. No problem find Canon, but now it takes much longer time to find Nikon scanner using 6.4. But it works. Windows XP.
Best regards
Gunnar Löwenhielm


Return to “Nikon”

Who is online

Users browsing this forum: No registered users and 1 guest