Problem SF 6.6.0r2(NikonSF) with 9000ED BatchScan issue

All the problems with Nikon film scanners

moonmage
SilverFast Beginner
Posts: 14
Joined: Mon Sep 30, 2002 7:52 pm

Problem SF 6.6.0r2(NikonSF) with 9000ED BatchScan issue

Postby moonmage » Thu Aug 07, 2008 7:59 pm

Film batch scan is not work.

SF 6.6.0a1(NikonM) is Work verywell.

I don't like jobmanager.

sf.jpg
sf.jpg (72.93 KiB) Viewed 1282 times


My request is simple.

Return batchscan feather.

LSI_Heidorn
SilverFast Expert
SilverFast Expert
Posts: 435
Joined: Fri Jan 18, 2002 1:00 am
Location: Germany

Re: Problem SF 6.6.0r2(NikonSF) with 9000ED BatchScan issue

Postby LSI_Heidorn » Fri Aug 08, 2008 3:30 pm

Dear moonmage,
got it, we will look into this !

Greetings,

Nils Heidorn

LSI_Heidorn
SilverFast Expert
SilverFast Expert
Posts: 435
Joined: Fri Jan 18, 2002 1:00 am
Location: Germany

Re: Problem SF 6.6.0r2(NikonSF) with 9000ED BatchScan issue

Postby LSI_Heidorn » Mon Aug 11, 2008 1:58 pm

Dear Moonmage,
problem is solved, fixed version is Online, please re-download the 660r2 version, will you ??

Greetings,

Nils Heidorn

LSI_Heidorn
SilverFast Expert
SilverFast Expert
Posts: 435
Joined: Fri Jan 18, 2002 1:00 am
Location: Germany

Re: Problem SF 6.6.0r2(NikonSF) with 9000ED BatchScan issue

Postby LSI_Heidorn » Tue Aug 12, 2008 9:19 am

Dear all,
as there was an update Problem on our Web Server ( english Version only ), please re-download if you already tried without success !

Sorry about that, Web-Server-voodoo got us :-)

Greetings,

Nils Heidorn

moonmage
SilverFast Beginner
Posts: 14
Joined: Mon Sep 30, 2002 7:52 pm

Re: Problem SF 6.6.0r2(NikonSF) with 9000ED BatchScan issue

Postby moonmage » Wed Aug 13, 2008 6:02 am

Thank you!

batchscan problem is really solved.

It's works great for me.

P.S : 'Web-Server-voodoo got us :-)' is makes me smile! You're joke is good sence : )

LSI_Heidorn
SilverFast Expert
SilverFast Expert
Posts: 435
Joined: Fri Jan 18, 2002 1:00 am
Location: Germany

Re: Problem SF 6.6.0r2(NikonSF) with 9000ED BatchScan issue

Postby LSI_Heidorn » Thu Aug 14, 2008 10:36 am

Dear moonmage,
great to hear, i will pass you comment to our Web magician :-)

best regards,

Nils Heidorn


Return to “Nikon”

Who is online

Users browsing this forum: No registered users and 1 guest