ED9000, ADF-Scan with Autoframe?

All the problems with Nikon film scanners

wkriesell
Visitor
Posts: 8
Joined: Sun Sep 16, 2012 8:09 pm
Scanner: Nikon 9000ED
SilverFast Product: Archive Suite

ED9000, ADF-Scan with Autoframe?

Postby wkriesell » Thu Jan 17, 2013 8:43 pm

Hello,
using AI Studio 8.0.1.r19 with a Nikon 9000ED and a filmholder 896S (120/220 film) I am not sure , whether I have a problem with the "adf-scans with autoframe" option (please see the screenshot). "Overview" correctly shows all four 6x4,5 bw negatives of one filmstrip.
If I start the adf-scan I see the message "connected" followed by a prescan -> autoframe -> final scan for every negative. That is, what I am expecting. But the result of the auto-frame operation is not satisfying. It finds not the real negative (eg. marked by blue line in the screenshot), Instead it shows always the maximum frame size. The same behaviour is seen when using the frame-function "find frame" -> "all frames". Is this a bug or do I make some mistake? Can you help?
Best wishes Werner

17-01-2013 20-01-06.jpg
17-01-2013 20-01-06.jpg (103.17 KiB) Viewed 2180 times

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: ED9000, ADF-Scan with Autoframe?

Postby LSI_Ketelhohn » Fri Jan 18, 2013 5:17 pm

Dear Werner,

The autoframe detection relies on clear contrast values at the image border.
Especially on B&W images this can sometimes fail.
This function is currently being improved as well.

kind regards,
Arne Ketelhohn.

wkriesell
Visitor
Posts: 8
Joined: Sun Sep 16, 2012 8:09 pm
Scanner: Nikon 9000ED
SilverFast Product: Archive Suite

Re: ED9000, ADF-Scan with Autoframe?

Postby wkriesell » Sat Jan 19, 2013 3:43 am

Dear Arne,
thank you for your help. Is it possible to get some information with the release of that improvement for testing it again?
Best regards
Werner

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: ED9000, ADF-Scan with Autoframe?

Postby LSI_Ketelhohn » Tue Jan 22, 2013 2:43 pm

Dear Werner,

I will try to think about posting here to inform you.

kind regards,
Arne Ketelhohn.

wkriesell
Visitor
Posts: 8
Joined: Sun Sep 16, 2012 8:09 pm
Scanner: Nikon 9000ED
SilverFast Product: Archive Suite

Re: ED9000, ADF-Scan with Autoframe?

Postby wkriesell » Wed May 22, 2013 5:52 pm

Hello Arne,
The autoframe detection relies on clear contrast values at the image border.
Especially on B&W images this can sometimes fail.
This function is currently being improved as well.


Do you have new informations regarding this issue? Is there any change/improvement until current version 8.0.1.r24 ?
Kind regards
Werner

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: ED9000, ADF-Scan with Autoframe?

Postby LSI_Ketelhohn » Tue May 28, 2013 12:50 pm

Dear Werner,

No, not yet, this is still being worked on.

kind regards,
Arne Ketelhohn.


Return to “Nikon”

Who is online

Users browsing this forum: No registered users and 1 guest