Slow index and preview scan times

All the problems with Minolta film scanners

tony tree
Visitor
Posts: 8
Joined: Tue Apr 12, 2005 10:09 pm
Location: Brighton UK

Slow index and preview scan times

Postby tony tree » Wed Apr 12, 2006 11:46 pm

Hello forum, I am experiencing a long long index and preview scan times. These times were never that long. It takes forever to focus. I have reinstalled software but no difference in times. No problem at all with final scans, perfect as usual but the times are so slow to get them. I am using Silverfast Ai on a Mac Powerbook 10.4.6 I have recently upgraded the OX from 10.4.5 but it was the same then. Any answers to my problem would be appreciated. Regards Tony
tony tree

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Thu Apr 13, 2006 7:59 am

Dear Tony

from another posting by you I gathered you're using a Minolta 5400 Elite.
This looks like an original problem we need to research a little more about before I can offer a ready solution.

Please contact support by means of the problem report form:
https://www.silverfast.com/problemreport/en.html
How to help support staff to help you: https://www.silverfast.com/faq/1058/en.html

Thanks in anticipation of your kind cooperation and
with best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -


Return to “Minolta”

Who is online

Users browsing this forum: No registered users and 2 guests