SilverFast 6.6 does not complete scan

All the problems with Minolta film scanners

ctrottier
Visitor
Posts: 2
Joined: Tue Jan 24, 2012 11:14 pm
Scanner: Minolta 5400, Epson 3200
SilverFast Product: SE
SilverFast Version: 6.6

SilverFast 6.6 does not complete scan

Postby ctrottier » Tue Jan 24, 2012 11:53 pm

I have a Minolta 5400 and just installed SilverFast 6.6. I am doing standard black and white scanning. I access SilverFast through Photoshop (CS4) file>import>SilverFast Minolta-SE (Twain). I started scanning at 2700dpi. The scanner stops at about 10 % completion and drops a partial image into Photoshop. I also tried progressively lesser resolutions of 1800 and 1350 and got slightly more of a partial scan. Finally at 675 dpi I get a complete scan. I am using an older computer with a 2.6ghz pentium and 2 gb of ram. I've attached 2 screen shot attachments.
Attachments
Scan issue_1.JPG
Scan issue_1.JPG (231.97 KiB) Viewed 4899 times
Scan issue_2.JPG
Scan issue_2.JPG (103.7 KiB) Viewed 4899 times

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: SilverFast 6.6 does not complete scan

Postby LSI_Ketelhohn » Thu Jan 26, 2012 9:51 am

Dear customer,

have you tried scanning using the stand-alone?
Photoshop can be set to reserve a lot of memory.
Maybe there is not enough free memory to transfere the image.

kind regards,
Arne Ketelhohn.

ctrottier
Visitor
Posts: 2
Joined: Tue Jan 24, 2012 11:14 pm
Scanner: Minolta 5400, Epson 3200
SilverFast Product: SE
SilverFast Version: 6.6

Re: SilverFast 6.6 does not complete scan

Postby ctrottier » Thu Jan 26, 2012 1:32 pm

Thanks, I'll try that next. Do I need to uninstall the twain version. There is another window I can bring up, I think it's the sf launcher. The import function is greyed out. See attachment.
Attachments
SF App.jpg
SF App.jpg (90.67 KiB) Viewed 4884 times

LSI_Morales
SilverFast Master
SilverFast Master
Posts: 1430
Joined: Mon Oct 22, 2007 9:33 am

Re: SilverFast 6.6 does not complete scan

Postby LSI_Morales » Fri Jan 27, 2012 9:07 am

Hi
That is a very old launcher and does not correspond to that of version 6.6. Please download and install the standalone version as recommended by my colleague

Cheers
Alejandro Morales

LaserSoft Imaging
Media manager, Software testing


Return to “Minolta”

Who is online

Users browsing this forum: No registered users and 2 guests