Minor errors with Korean OSX Leopard

All the problems with Minolta film scanners

Jin hong sung
Visitor
Posts: 2
Joined: Fri Apr 11, 2008 11:32 am
Location: Republic of Korea
Contact:

Minor errors with Korean OSX Leopard

Postby Jin hong sung » Mon Apr 14, 2008 10:17 am

Silverfast 6.5.5r5 does work, but I can ONLY use its partial functions on my Mac Pro with Minolta DIMAGE Elite 5400 connected through USB(Back of the MacPro body, not the keyboard).

Photoshop CS3 reads the TWAIN import plug in and can scan the film, but during the scan process the scanner stops several times.

Also I can not access the preference menu when Silverfast is loaded by itself nor through Photoshop CS3 on both cases .

One more thing is that I can not load v**s**n when I am using Silverfast, unless I reboot the system.

I guess there are some sort of minor bugs with Korean and/or other 2byte language based Mac OS 10.5.

Or compatibility problem with Korean version of Leopard and German localized version of Silverfast.

I have attached my system's configuration setting for your assistance.

Please confirm on this matter.
{I am reporting this on behalf of Korean Mac User Group's member who recently bought Silverfast, and he need to be helped with posting this matter in English. :)}

1. Computer(OS & Applications)
Macpro 2,66GHz
Memory 5GB (1GBX4, 512MBX2)
HDD: 1250 GB

OS: OS X 10.5(Leopad)
Photoshop CS3

2. Scanner
Minolta DIMAGE Scan Elite 5400

3. Scanning Software
- v**s**n 3.4.62
- SilverFast 6.5.5r5

4. Scanner Connecting Interface
USB

5. Minolta Scanner Driver
Version 1.1.6 (newest update)

LSI_Heidorn
SilverFast Expert
SilverFast Expert
Posts: 435
Joined: Fri Jan 18, 2002 1:00 am
Location: Germany

Postby LSI_Heidorn » Tue Apr 22, 2008 8:28 am

Dear Jin hong sung,
let me ask a quick Question:

You are saying that you use the TWAIN Version of SilverFast, can you install & try to use the Photoshop Plugin variand and give feedback whether that works ?!

Its hard for me to imagine why the Korean OS should give trouble, the only thing that comes to my mind are different file pathes with unusual ( for us :-) ) characters in it or the like.

Please give the Phostoshop Plugin version a try and let us know your results !

best regards,

Nils Heidorn

Jin hong sung
Visitor
Posts: 2
Joined: Fri Apr 11, 2008 11:32 am
Location: Republic of Korea
Contact:

Actually I'm not using TWAIN plug-in :)

Postby Jin hong sung » Wed Apr 23, 2008 6:12 am

Oh, What a mistake I made in above post.

No, We are actually using the installed plug-in rather than the old TWAIN plug-in, and something is causing this trouble.

Sorry about the confusion.

I guess this problem is somehow complex matter with the system or Korean OTF fonts or, as you pointed, different file path name.

It could be the compatibility of Adobe CS 3 with korean Mac OS X.

Yep, CS3 has quite a few annoying problems with Mac OS X in Korean.

May be I should wait for the next patch of Silverfast or the scanner driver, if this problem continues.

LSI_Heidorn
SilverFast Expert
SilverFast Expert
Posts: 435
Joined: Fri Jan 18, 2002 1:00 am
Location: Germany

Postby LSI_Heidorn » Wed Apr 23, 2008 7:25 am

Dear Jin hong sung,

oops, that can happen :-)

I will notify our support of this thread, and if they feel that this maybe is a general CS3 vs. SilverFast Problem they will post here for further advice !
Otherwise: Yes, if there are known Problems in the Korean Version you may better wait.
Can you finish your work with just using the Standalone Version of SilverFast ( Using the Universal Launcher ) and just saving the scans to disk ?!

best regards,

Nils Heidorn


Return to “Minolta”

Who is online

Users browsing this forum: No registered users and 2 guests