Unsupported Color Mode?

All the problems with Microtek film scanners

jhandy
Visitor
Posts: 9
Joined: Wed Jun 04, 2003 9:39 pm
Location: Washington DC

Unsupported Color Mode?

Postby jhandy » Wed Jun 04, 2003 9:52 pm

Hi. I'm a new user and have a couple of questions. When I scan in SilverFast Ai uning Photoshop Elements, I get the message "This document is in an unsupported color mode and will be converted". The photo that appears in photoshop looks good, but I'm not sure why I'm getting the message. I'm new at this and don't understand color modes well, but everything I've done to make sure SilverFast and Photoshop are in sync seems to have no effect.

Also, I frequently get a message before a scan "Cannot Send Gradation Tables". What does that mean?

Thanks!

User avatar
LSI_Magnussen
LSI Staff
LSI Staff
Posts: 184
Joined: Tue Feb 19, 2002 1:00 am

Postby LSI_Magnussen » Thu Jun 05, 2003 6:32 am

Photoshop Elements cannot handle 16bit data, so if you do not want to see the message make sure, that the "Image Mode" in SilverFast is set to something like "48->24 Bit Color" and not "48 Bit Color".
Regarding the "Cannot send gradation tables" error message: Which scanner and which version of SilverFast are you using? Mac or PC?

Ralf

jhandy
Visitor
Posts: 9
Joined: Wed Jun 04, 2003 9:39 pm
Location: Washington DC

Postby jhandy » Thu Jun 05, 2003 2:03 pm

Thanks, Ralf. I'm using a Mirotek Artixscan 4000 TF with SilverFast Ai Version: 6.0.2r31. I'm running it in Windows 98 SE.

jhandy
Visitor
Posts: 9
Joined: Wed Jun 04, 2003 9:39 pm
Location: Washington DC

Postby jhandy » Thu Jun 12, 2003 8:40 pm

Ralf,

I'm still getting the error message about gradation tables. Can you please advise?

Thanks,

John

LSI_Belli
LSI Staff
LSI Staff
Posts: 205
Joined: Wed Feb 06, 2002 1:00 am
Contact:

Postby LSI_Belli » Fri Jun 13, 2003 7:37 am

Are you connected via FireWire? Have you tried via USB? Could you please send me a copy of your logfile in a personal message? Thanks.

Thomas

jhandy
Visitor
Posts: 9
Joined: Wed Jun 04, 2003 9:39 pm
Location: Washington DC

Logfile?

Postby jhandy » Tue Jun 17, 2003 2:35 pm

Thanks, Thomas. I'm connected via firewire and haven't tried USB. I had hoped not use USB to since the firewire connection is one of the reasons I bought that scanner.

I'd be happy to send you the logfile once I figure out where to find it. I've looked in my SilverFast folder and there's no such file. I've tried to find it by pushing every button I can find in the software. Where can I find it?

John

LSI_Belli
LSI Staff
LSI Staff
Posts: 205
Joined: Wed Feb 06, 2002 1:00 am
Contact:

Postby LSI_Belli » Tue Jun 17, 2003 2:44 pm

John,

You will find the file "SF_LogFile.txt" in the Photoshop "Import-Export" directory next to the SilverFast Plug-in itself. Please send us your logfile after a work session where the scanner was detected, so that all the info we need is saved in the file. Thanks,

Thomas


Return to “Microtek”

Who is online

Users browsing this forum: No registered users and 1 guest