Frame alignment has got stuck in the middle of the strip

All the problems with Microtek film scanners
Posts: 2
Joined: Mon Dec 12, 2005 10:02 am

Frame alignment has got stuck in the middle of the strip

Postby danlepard » Fri Jan 27, 2006 8:57 pm

I'm not quite clear whether the frame alignment button works with the artixscan 120tf but, after trying to set it, it's now stuck so that it only scans the last frame and then scans the black plastic twice after that - it's set on 6x7 so there should be 3 frames. I've tried resetting it but is there any way of deleting the last overview scan - it just seems to come back if I remove silverfast and reinstall it. Any ideas?

User avatar
SilverFast Master
SilverFast Master
Posts: 761
Joined: Wed Jan 12, 2005 7:59 am
Location: Sonoma County, California

Postby RAG » Sat Jan 28, 2006 7:00 pm

Have you tried pressing the delete key when you see this overview scan?
Member in good standing - NAPP
A picture is worth a thousand words! :-)

Peter Fenner
Posts: 2
Joined: Tue May 01, 2007 2:18 pm

Postby Peter Fenner » Thu May 24, 2007 11:16 am

I have a similar problem - trying to scan 6 x 6 transparencies, the latest version of SF (6.4.5r4b) will only scan a small part of a film strip. If I go for an overview of all the images on a strip, it goes over just a small part of the strip 4 times.

Return to “Microtek”

Who is online

Users browsing this forum: No registered users and 2 guests