4000t, Version6 No Calibration tab in CMS after calibrating

All the problems with Microtek film scanners

gpanton
Visitor
Posts: 3
Joined: Fri Sep 26, 2003 8:26 pm
Location: uk

4000t, Version6 No Calibration tab in CMS after calibrating

Postby gpanton » Mon Sep 29, 2003 12:43 pm

:( I have recently upgraded to Ai Version 6 (for Microtek Artixscan 4000t in my case) from V5.5 and do not have the tab marked 'Calibration' under CMS despite running the calibration utility! I have also downloaded the more recent version 6.1.0r2 and this is the same. I have completely deleted any previous versions before loading these latest versions. I have tried going back to V5.5 and the 'Calibration' tab is present and works just fine. I have tried e-mailing SilverFast (twice) but they do not reply.

Help please as I do not want to keep going back to V5.5 just to scan slides as this makes the upgrade rather pointless!

User avatar
LSI_Kratzenstein
SilverFast Professional
SilverFast Professional
Posts: 242
Joined: Tue Apr 09, 2002 1:00 am
Contact:

Postby LSI_Kratzenstein » Tue Oct 07, 2003 12:01 pm

The "calibration" option if not there anymore. We have now a full ICC profile handling. You should use "ICM" / "Colorsync" and the ICC profile made by Silverfast in "Scanner (Tras/Refl)".

kind regards


Return to “Microtek”

Who is online

Users browsing this forum: No registered users and 1 guest