120TF stuck in weird cycle

All the problems with Microtek film scanners
2sharp
Visitor
Posts: 7
Joined: Sat Jun 12, 2004 1:33 am

120TF stuck in weird cycle

Postby 2sharp » Wed Jan 18, 2006 9:09 am

Howdy,

I was scanning with my 120TF today when the carrier, as it was being transported out the back of the scanner, became stuck against something on my desk and couldn't move.

The scan was ruined obviously but since then the scanner has been stuck in a cycle. It just transports the carrier back and forth, focuses, then moves the carrier around again. Pressing the eject button does no good.

I have powered it down for over an hour, removing all cables etc... As soon as I turn it back on it starts this cycle again...

Any ideas?

J

User avatar
RAG
SilverFast Master
SilverFast Master
Posts: 761
Joined: Wed Jan 12, 2005 7:59 am
Location: Sonoma County, California

Postby RAG » Wed Jan 18, 2006 6:38 pm

2sharp,

I recommend contacting the vendor you purchased the scanner from or the manufacture right away to see about warranty support.
Member in good standing - NAPP
A picture is worth a thousand words! :-)

2sharp
Visitor
Posts: 7
Joined: Sat Jun 12, 2004 1:33 am

Postby 2sharp » Thu Jan 19, 2006 7:09 am

Thanks for the reply, but the scanner is out of warranty and I'm hoping to find a fix without taking it for service. Seems it is not initializing...

2sharp

User avatar
RAG
SilverFast Master
SilverFast Master
Posts: 761
Joined: Wed Jan 12, 2005 7:59 am
Location: Sonoma County, California

Postby RAG » Thu Jan 19, 2006 5:57 pm

Try searching Google for information, or maybe the manufacture has a forum.
Member in good standing - NAPP

A picture is worth a thousand words! :-)

2sharp
Visitor
Posts: 7
Joined: Sat Jun 12, 2004 1:33 am

Postby 2sharp » Sun Jan 22, 2006 11:39 pm

OK,

Found the problem. Seems when I moved the scanner on the desk I accidentally pressed the SCSI ID switch and moved it from 6 to 8, which puts it into a self-test pattern despite being connected by Firewire.

J

User avatar
RAG
SilverFast Master
SilverFast Master
Posts: 761
Joined: Wed Jan 12, 2005 7:59 am
Location: Sonoma County, California

Postby RAG » Mon Jan 23, 2006 2:15 am

Nice catch!
Member in good standing - NAPP

A picture is worth a thousand words! :-)


Return to “Microtek”

Who is online

Users browsing this forum: No registered users and 2 guests