No Support for 8700

flatbed scanners for Microtek

simonartist
Visitor
Posts: 1
Joined: Thu Nov 22, 2007 3:37 pm

No Support for 8700

Postby simonartist » Thu Nov 22, 2007 9:06 pm

I have Silverfast A1 6 version 6.4.4r2 and I have just discovered that there is no support for Microtek ScanMaker 8700 if I upgrade to Mac Leopard OS through this web site. I am wondering why is this? Any advice and workaround would be welcome.

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Tue Dec 04, 2007 4:34 pm

Dear simonartist

thank you for your interest in LaserSoft Imaging's software products.
Up-to-date information on Leopard compatibility status is posted here:
https://www.silverfast.com/show/leopard/en.html

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -


Return to “Microtek”

Who is online

Users browsing this forum: No registered users and 2 guests