MicrotekV6USL- Lamp On permanently

flatbed scanners for Microtek

scottsmdg
Visitor
Posts: 5
Joined: Sat Dec 18, 2004 3:05 am

MicrotekV6USL- Lamp On permanently

Postby scottsmdg » Sat Dec 18, 2004 3:15 am

Mac OS 10.3.6 /Microtek V6USL/Photoshop 7CS

BTW-Great APP! - with One Major SNAFU for me.

After successful scanning - The Lamp stays on permanently - even after I quit SF and after I quit PS - even after I unplug power to scanner and plug back in - The only workaround I have found is to open v**s**n App and access scanner then quit v**s**n and lamp will then go off. (a fix suggested on Versiontracker web site in the Reviews section)

Any more reasonable remedies for this bug?

I would love to purchase this App if I can find a way to reasonably address this issue.
thanks,
scott

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Tue Dec 21, 2004 10:25 am

Dear Scott

thank your for pointing out this issue.
I did enter your request into our development database.

Kind regards
Sonny Noack
- technical support, LSI AG -

scottsmdg
Visitor
Posts: 5
Joined: Sat Dec 18, 2004 3:05 am

Postby scottsmdg » Wed Dec 22, 2004 9:32 pm

So now that I have a request into the development team(thank you) - where does that leave us with regard to a possible workaround or fix in terms of time/process to respond or resolve this issue?

thanks,
sm

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Tue Jul 18, 2006 8:17 am

Information given in another thread:
viewtopic.php?p=16164#16164

Fix was done in 6.4.1r3 already for Microtek V6USL.

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -


Return to “Microtek”

Who is online

Users browsing this forum: No registered users and 1 guest