Microtek 8700 Pro Firewire / Win2000 - Receiving Scanner No

flatbed scanners for Microtek

rhodges164
Visitor
Posts: 2
Joined: Mon Aug 19, 2002 1:00 am

Postby rhodges164 » Mon Aug 19, 2002 2:10 pm

Hi,

I am receiving a "Scanner Not Found" message when attempting to access Silverfast AI 5.5 or 6.0 via TWAIN. I am using WIN2K (Service Pack 2) and have the Scanner connected via firewire. I can invoke the Microtek ScanWizard Pro software via TWAIN and do not encounter any problems detecting / scanning with the 8700 Pro Scanner. I have tried unplugging and re-plugging the firewire connection as well as uninstalling / reinstalling all of the Microtek and Silverfast scanner software but still receive the same error message when attempting to access this scanner via Silverfast only (ScanWizard Pro continues to work with no problems). Any suggestions as to what could be causing this problem?

LSI_Support
LSI Staff
LSI Staff
Posts: 491
Joined: Mon Jun 18, 2001 1:00 am

Postby LSI_Support » Tue Aug 20, 2002 9:27 am

Dear Rhodges164,
from your message I assume that you are based in the USA, because here in Europe that scanner comes with Microtek's ScanWizard ver 5.74 Software - NOT with the ScanWizard pro sw!!!

Please try the hints on our FAQ site:
http://www.silverfast.com/faq/1026/en.html

rhodges164
Visitor
Posts: 2
Joined: Mon Aug 19, 2002 1:00 am

Postby rhodges164 » Tue Aug 20, 2002 10:38 am

Thanks, and yes you are correct. I am in US. I had tried the faq suggestion related to this issue with the Microtek scanner (ie the scanner finder tool within ScanWizard). The ScanWizard scanner finder tool consistently finds the scanner, but I continue to receive the same "scanner not found" message from Silverfast.

Should I try some of the FAQ suggestions related to this issue with models other than the Microtek 8700 Pro?

hilljf
Visitor
Posts: 3
Joined: Tue Sep 03, 2002 6:04 pm
Location: Connecticut, US

I experience the same problem

Postby hilljf » Tue Sep 03, 2002 6:08 pm

I have had the same problem and no variation of installation sequence allows Silverfast to be recognized via firewire. It works fine on USB. I finally reached someone in support who indicated this was a know problem and an enhancement request was posted with Germany. When version 6 came out I hoped to see the issue solved, but unfortunately it is not. It is frustrating to have a scanner with this capability and not be able to use it with such a great program. :cry:


Return to “Microtek”

Who is online

Users browsing this forum: No registered users and 1 guest