Mac - firewire OSX Tiger - Microtek i900 can't find scanner

flatbed scanners for Microtek

dmurray
Visitor
Posts: 1
Joined: Tue May 22, 2007 5:19 pm

Mac - firewire OSX Tiger - Microtek i900 can't find scanner

Postby dmurray » Wed May 23, 2007 5:45 pm

I emailed tech support and haven't heard back. Meanwhile I can't use my scanner. It worked when I first installed it and changed nothing since. then I read on the support page to make sure I have to current drivers before contact, tried that and still no luck. Here's my email to support with the details. Any help would be appreciated:

"Request for support

Problem:
The scanner worked when it was first installed and now it doesn't. I've
upgraded to the latest free upgrade with no luck. Now I purchase the 6.5
upgrade as your support mentions to make sure the latest is installed but
I can't install it cause the scanner can't be found. What the heck is
going on and why is this so difficult? The firewire ports work, the
computer is fine, it's a fresh install of the OS and there's nothing
else on the computer. It's a dedicated scanning station. HELP!!!!!"

LSI_Muenier
SilverFast Expert
SilverFast Expert
Posts: 351
Joined: Wed Feb 13, 2002 1:00 am

Postby LSI_Muenier » Thu May 31, 2007 1:38 pm

Dear dmurray,

did you install Microteks's software, and can it find the scanner?

Best regards
Martin


Return to “Microtek”

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest