Horizontal lines, SilverFast v6.6.1r4a, Microtek SM 9800XL

flatbed scanners for Microtek

LSI_Morales
SilverFast Master
SilverFast Master
Posts: 1430
Joined: Mon Oct 22, 2007 9:33 am

Re: Horizontal lines, SilverFast v6.6.1r4a, Microtek SM 9800XL

Postby LSI_Morales » Mon Dec 21, 2009 11:51 am

Hi Srdjan,

If the problem appears with other applications different than SilverFast, the problem is likely to be the scanner. have you tried with ScanWizard from Microtek? also in different computers?

Cheers
Alejandro Morales

LaserSoft Imaging
Media manager, Software testing

msrdjan
Visitor
Posts: 1
Joined: Fri Dec 18, 2009 9:31 pm
Scanner: Microtek ScanMaker 9800XL
Microtek ScanMaker 10000XL
SilverFast Product: Ai
SilverFast Version: 6.6

Re: Horizontal lines, SilverFast v6.6.1r4a, Microtek SM 9800XL

Postby msrdjan » Tue Dec 22, 2009 7:25 pm

Hi Alejandro,

I've downloaded and tested Microtek ScanWizard Pro V7.132...

Unfortunately, the band is still present :(

Transparent:
Image

Reflective:
Image

I understand now that the problem is the scanner, not the software, but I would be very grateful for any additional thoughts...
What might be the problem? Where to look next? Do you happen to have some Microtek contact information for hardware support to direct me to?

Thank you in advance.

Regards,

--
Srdjan Markovic

LSI_Morales
SilverFast Master
SilverFast Master
Posts: 1430
Joined: Mon Oct 22, 2007 9:33 am

Re: Horizontal lines, SilverFast v6.6.1r4a, Microtek SM 9800XL

Postby LSI_Morales » Wed Dec 23, 2009 8:45 am

Dear Srdjan,

I wish I could give you any useful information. The only thing that comes to my mind now is to contact Microtek over their website.

Good luck!

Best regards
Alejandro Morales

LaserSoft Imaging
Media manager, Software testing


Return to “Microtek”

Who is online

Users browsing this forum: No registered users and 22 guests