Finding Firmware Number For Artixscan M1 Pro

flatbed scanners for Microtek

parkie37
Visitor
Posts: 2
Joined: Thu Apr 15, 2010 4:52 am
Scanner: Microtek Artixscan M1 Pro
SilverFast Product: Ai Studio

Finding Firmware Number For Artixscan M1 Pro

Postby parkie37 » Thu Apr 15, 2010 4:58 am

I am having focussing issues with my M1 Pro with Silverfast Ai Studio. The local camera store that sold me the scanner wants to check my firmware, to see if there is an update for it. I am running Snow Leopard, OSX 10.6.3 and don't see it listed under System Profile. Does anyone know if the firmware is listed anywhere in Silverfast? I haven't been able to find it there either : (

As to my issue, I am getting variations in focus - with the same slide and only changing it's location in the batch scan frame. I have selected Auto Focus with manual point selection and have selected the exact same point to focus on each time. Yet I see a change in sharpness and focus according to which slot I place the slide into.

Very frustrating!

Don

LSI_Muenier
SilverFast Expert
SilverFast Expert
Posts: 351
Joined: Wed Feb 13, 2002 1:00 am

Re: Finding Firmware Number For Artixscan M1 Pro

Postby LSI_Muenier » Thu Apr 22, 2010 3:51 pm

Dear Don,

the firmware nuber should be listed in SilverFast's SFLogfile togther with the inquiry received data from the scanner.

As to the focus issue, the exact focus plane may differ slightly from scan to scan,
but I am not aware of drastic differences from scan to scan.
Possibly your original is bending when it is warmed up by the scanner lamp (depending on its mounting?

Best regards
Martin

parkie37
Visitor
Posts: 2
Joined: Thu Apr 15, 2010 4:52 am
Scanner: Microtek Artixscan M1 Pro
SilverFast Product: Ai Studio

Re: Finding Firmware Number For Artixscan M1 Pro

Postby parkie37 » Fri May 07, 2010 7:39 am

I was not able to find the file that you mentioned that should hold the firmware information. I did find it though through ScanWizard Pro on the emulated Windows XP side of my Mac Pro.

The variations that I have experienced have not been small. I ran two sharp slides through all twelve positions and found three of the positions to be sharp and the other nine positions to vary a large amount in focus. In fact quite a few were completely out of focus. I did have auto focus selected on and used the same spot each time (a well lit, high contrast spot). To confirm the focus, I looked at the dust spots and on the sharp photos they were in focus and were out of focus on the shots that weren't focussed properly.

I have had to finish my project using (emulated through VM Ware Fusion) Windows XP and ScanWizard Pro. I really like Silverfast Ai Studio, but was unable to rely on the focus it achieved : (

Don

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Finding Firmware Number For Artixscan M1 Pro

Postby LSI_Ketelhohn » Mon May 17, 2010 10:51 am

Dear parkie37,


When using a manual location please make sure to chose a location not too close to the edge or middle of the image.
This is necessary to compensate the bending of the film material.
The focussing is done by the scanner, not SilverFast, by the way.


kind regards,
Arne Ketelhohn.

danielphoto
Visitor
Posts: 1
Joined: Thu Jun 24, 2010 4:02 pm
Scanner: Microtek Artixscan M1
SilverFast Product: Ai Studio

Re: Finding Firmware Number For Artixscan M1 Pro

Postby danielphoto » Thu Jun 24, 2010 4:11 pm

I am having the same problem with the autofocus on the Microtek Artixscan M1. The same neg can produce a very soft image or a sharper image, even with the same location selected for the manual autofocus point. Three other local contacts are having the same issue. The scanner has become totally unreliable. Microtek service has offered no useful help. Their only solution is to send the equipment back for an assessment.
Before I send it back I would like to know if anyone has found a better solution.


Return to “Microtek”

Who is online

Users browsing this forum: No registered users and 1 guest