Error! preference file already used

flatbed scanners for Microtek

Pigumo
Visitor
Posts: 1
Joined: Thu Sep 30, 2004 12:44 pm

Error! preference file already used

Postby Pigumo » Wed Nov 10, 2004 11:48 am

Hi there,
When I do a batch scan from prints, i set all the frames, adjust the images and then send them directly to PS CS.
The problem is that when I launch SF AI again, to continue with different images, a mesage prompts saying:

"Error! preference file already used", and then resets the presets I introduced before (Q-Factor, Bit depth, Frames...) so I have to start all over again.

this only happens when i do a batch scan, and unless I quit PS, the mesage will apear everytime i hit File>Import>Silverfast(microtek). Once i quit and start PS again, the error is gone. but this doesn?t seem to be the best solution to have a workflow, so I would preciate any help.

Thank you

I?m Using a Microtek 1800f scanner, with Windows XP, PS CS and Silverfast Ai :wink:

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Fri Nov 12, 2004 11:09 am

Dear Pigumo

we would need to examine this properly, so please don't hesitate to contact LaserSoft Imaging support staff: http://www.silverfast.com/problemreport/en.html

I would appreciate if you could paste a fresh copy of the SF_Logfile in the problem report.
On a Windows XP system the SF_Logfile is placed within /Documents and Settings/(your username)/Application Data/LaserSoft Imaging.
If you haven't yet changed the standard setting of the Windows Explorer you won't see any folder "Application Data". You then want to open the folder options dialogue (from "Extras" the menu) and go to the "View" tab. There you can enable the Explorer to show you hidden and system files and folders as well as displaying the contents of system folders.

You could of course also you the search function of your system to find the "SF_Logfile". Please make sure that you will be shown hidden and system files. The SF_Logfile is always created anew when SilverFast is started up, even if no scanner can be found, it will be created.

Simply open it with your text editor (double clicking the SF_Logfile) and select all the text (Win: CTRL+A). Then copy the selection to the clipboard (CTRL+C).
Go back to the problem report and click inside the text field. Move the text cursor to the end of your problem description and insert the SF_Logfile from the clipboard (CTRL+V).

Thanks in advance for your co-operation.

Kind regards
Sonny Noack
- technical support, LSI AG -


Return to “Microtek”

Who is online

Users browsing this forum: No registered users and 1 guest