Silverfast not starting

Problems with installing SilverFast
Posts: 1
Joined: Sun Mar 27, 2016 11:05 am
Scanner: Epson 700
SilverFast Product: SE Plus

Silverfast not starting

Postby Peterspike » Sun Jun 18, 2017 8:55 am

A few days ago I updated Silverfast to the latest version and used it successfully for a few days.
Today it started to act up: When clicking on the icon, it just jumped up and down without opening. Regardless whether from the Apps or from the desk top.

Tried everything from rebooting to un- and re-installing Silverfast. Nothing worked.
I am using Mac OS10.12.4, Sierra and all the old recommendations on Silverfast forum don't work, because there is no more "repair disk permissions" and on Silverfast there is no ""Prevent App Nap".

What to do?

User avatar
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany

Re: Silverfast not starting

Postby LSI_Ketelhohn » Mon Jun 19, 2017 11:29 am

Dear user,

Please download our Support tool and try resetting SilverFast through that.
Reinstalling does not reset the software.

Kind regards,

Return to “Installation Problems”

Who is online

Users browsing this forum: No registered users and 1 guest