SilverFast Ai Installation Error

Problems with installing SilverFast

in.boda
Visitor
Posts: 2
Joined: Mon Jul 18, 2016 6:14 pm
Scanner: EPSON
SilverFast Product: Ai
SilverFast Version: 5.0 or older

SilverFast Ai Installation Error

Postby in.boda » Mon Jul 18, 2016 6:20 pm

I have a new mac Pro wilt El Capitano on it. When I try to install SilverFast from the CD at the installation steps it display an error message stating that there is no software to install. It is the original installation CD...

Please see attached screenshot
Would anyone be able to help?
Thank you in advance
Istvan
Attachments
SF_Install.png
installation error
SF_Install.png (134.09 KiB) Viewed 899 times

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: SilverFast Ai Installation Error

Postby LSI_Ketelhohn » Tue Jul 19, 2016 3:19 pm

Dear user,

Is that still an older SilverFast 6 you are trying to install?
SilverFast 6 is too old for OS X 10.11. It is only supported up to OS X 10.6.
For OS X 10.11 you require SilverFast 8. This would be a non-free upgrade you can obtain through our web store. There you can enter an existing serial for a discount.

Kind regards,
Arne

in.boda
Visitor
Posts: 2
Joined: Mon Jul 18, 2016 6:14 pm
Scanner: EPSON
SilverFast Product: Ai
SilverFast Version: 5.0 or older

Re: SilverFast Ai Installation Error

Postby in.boda » Thu Jul 21, 2016 8:29 pm

Thank you so much for the answer provided. we do have version 6 so we will be looking to upgrade.
Thank you again
Istvan

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: SilverFast Ai Installation Error

Postby LSI_Ketelhohn » Wed Jul 27, 2016 10:35 am

Dear Istvan,

You are welcome.

Kind regards,
Arne

bakeria
Visitor
Posts: 1
Joined: Wed Oct 19, 2016 11:54 pm
Scanner: Microtek ArtixScan 1800f
SilverFast Product: Ai
SilverFast Version: 6.0

Re: SilverFast Ai Installation Error

Postby bakeria » Thu Oct 20, 2016 12:12 am

It looks like I'm running into the same problem.

As I consider upgrading to 6.6, I'm also trying to consider my potential hardware upgrades. It looks like SF 8 isn't compatible with my scanner, but I'd also like to avoid upgrading to 6.6, then upgrading hardware, only then needing to upgrade software again. Can you shed some light on the overall differences between 6.6 and 8?

About my hardware:
My scanner (Mircotek ArtixScan 1800f, circa 2008) is lightly used, but there's a hardware (?) problem. When I scan transparencies, the RGB channels aren't properly aligned in the file! One channel is 1 or 2 px off from the other channels. It's *so* strange. And it only occurs when scanning transparencies/negatives, not reflective. I contacted Microtek some time ago and was informed it would be a hefty fee ($250 USD) to simply diagnose the problem, and then additional charges on top of that to fix the issue, if they found one. Because of the cost, the scanner has gathered dust for quite some time, but I have a use for a good quality reflective scanner at the moment, and am trying to get it back up and running.

^ Is there a possibility it's a SF software issue, not hardware related? Could upgrading solve the channel alignment issue?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: SilverFast Ai Installation Error

Postby LSI_Ketelhohn » Fri Oct 28, 2016 11:28 am

Dear customer,

Unfortunately SilverFast 8 does not support your device. The scanner has been discontinued quite some time ago and Microtek no longer offers drivers for current operating systems.

The issue you describe sounds like a physical issue in the scanner itself. It could be a misalignment in the sensor or some kind of chromatic aberration.


Kind regards,
Arne

Sara956
Visitor
Posts: 1
Joined: Mon Sep 11, 2017 2:31 pm
Scanner: Epson Perfection V750
SilverFast Product: Ai
SilverFast Version: 6.0

Re: SilverFast Ai Installation Error

Postby Sara956 » Mon Sep 11, 2017 2:38 pm

Hi,
I am new to this forum so not sure if my problem has been answered but I have a similar issue to those above. I have an old v.6 on my computer, an Epson V750 and am running OSX 10.11. I have downloaded the upgrade but it wont recognise the original software. I can't open the old software and can't use the download. Not sure where to go next.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: SilverFast Ai Installation Error

Postby LSI_Ketelhohn » Fri Sep 15, 2017 4:23 pm

Dear user,

SilverFast 6 is too old for OS X 10.11.
This operating system requires at least SilverFast 8.
If your scanner is supported in OS X 10.11 you can get an upgrade through our online store.


Kind regards,
Arne


Return to “Installation Problems”

Who is online

Users browsing this forum: No registered users and 1 guest