RunTime Error with 8.8.0r6

Problems with installing SilverFast

sarahlx
Visitor
Posts: 1
Joined: Wed Sep 21, 2016 11:07 pm
Scanner: epson v750 pro
SilverFast Product: Ai Studio

RunTime Error with 8.8.0r6

Postby sarahlx » Wed Sep 21, 2016 11:21 pm

Hi,

Just posting incase this is of use to anyone else with the same problem.

Yesterday I upgraded my SF up one version to SF8.8.0r6. I downloaded the software by following the original link from the purchase email.
When I execute the newly installed program, I receive the error "this program cannot start because api-win-crt-runtime-|1-1-0.dll is missing from your computer. Try reinstalling the program to fix this problem."

Reinstalling Silverfast does not work. I did some searching and find some bit of windows C++ is missing. (This opened a whole can of worms with windows update (windows 7 pro 64bit), because it does not work properly).

Anyhow, now windows is completely up to date (according to windows anyway), and so are all the scanner drivers. I have reinstalled Silverfast, and I still get the same error.

I did some more searching and found that I need this specific update (later ones will not do it). Once installed, everything works again.
https://www.microsoft.com/en-us/download/confirmation.aspx?id=49093

Cheers

Return to “Installation Problems”

Who is online

Users browsing this forum: Google [Bot] and 1 guest