Installation r8

Problems with installing SilverFast

andhof
Visitor
Posts: 2
Joined: Mon May 15, 2017 5:13 am
Scanner: plustek8200i
SilverFast Product: SE

Installation r8

Postby andhof » Mon May 15, 2017 5:18 am

Just bought a Plustek scanner with Silverfast software. Installed with r5 from CD and it worked very well. After installation of the latest version r8 the software didn't work anymore. Only error message program I receive is "program stopped working". I re-installed the earlier version now with the same error message. What happened?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Installation r8

Postby LSI_Ketelhohn » Mon May 15, 2017 4:20 pm

Bitte probieren Sie einmal SilverFast über den Service Dialog im Willkommen Fenster auf Werkseinstellungen zurück zu setzen. (roter Knopf)

Mit freundlichen Grüssen,
Arne

andhof
Visitor
Posts: 2
Joined: Mon May 15, 2017 5:13 am
Scanner: plustek8200i
SilverFast Product: SE

Re: Installation r8

Postby andhof » Wed May 17, 2017 6:38 am

Thanks, but it helped for a couple of days, however I have an older scanner Canon 8800F and just bought an upgrade for this one. Installed it and the same error message pops up. Now both scanners are shown with correct serial but the software stops directly after I try to start it, independent of which scanner I choose.

I also uninstalled Silverfast and did a new installation with the same error occurs. I also test to install each scanner version separately with the same result.

best regards
Anders

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Installation r8

Postby LSI_Ketelhohn » Fri May 19, 2017 5:01 pm

Dear Anders,

Dis you install the latest updates for both devices?
SilverFast will not work if different releases are installed.
Otherwise try contacting us through the Help menu's "Request online support" option. That will send us your support files.

Kind regards,
Arne


Return to “Installation Problems”

Who is online

Users browsing this forum: No registered users and 1 guest