HP5590 wird nicht erkannt

flatbed scanners for HP

Scannman
Visitor
Posts: 1
Joined: Sat Nov 04, 2006 4:48 pm

HP5590 wird nicht erkannt

Postby Scannman » Mon Nov 06, 2006 6:51 pm

Hi,
ich habe mir die Demo runtergeladen und installiert. Aber das Programm erkennt meinen HP 5590 nicht. Ich bekomme immer die Meldung ?Kein Scanner gefunden? Alle anderen Ger?te wie Webcam u.s.w habe ich entfernt. Woran kann das liegen?

Danke

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Thu Nov 09, 2006 3:03 pm

Bitte kontaktieren Sie unseren Support.
Da das Forum englischsprachig ist:

Dear Scannman

I suggest you want to download and install the latest update release of your version of SilverFast from our website. You might experience that this already does solve your problem.

If not, please don't hesitate to contact support: https://www.silverfast.com/problemreport/en.html
How to help support staff to help you: https://www.silverfast.com/faq/1058/en.html

Please note that the purpose of the imaging forum is not to provide personal support. It is intended to serve as a platform for imaging professionals for exchange of experience and communicating ideas [ viewtopic.php?p=9763&highlight=9763 ].
Therefore LSI staff will only provide limited support in the forum.
Thank you in anticipation of your kind co-operation.

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -


Return to “HP”

Who is online

Users browsing this forum: No registered users and 2 guests