"Ghosting" on Scanjet 8300 transparency multi-scans

flatbed scanners for HP

ArtZ
Visitor
Posts: 3
Joined: Tue Mar 11, 2014 9:10 pm
Scanner: HP Scanjet 8300
SilverFast Product: Ai Studio

"Ghosting" on Scanjet 8300 transparency multi-scans

Postby ArtZ » Wed Mar 12, 2014 10:27 pm

Hello the Forum,

I have been trying to make some high resolution scans on 35mm slides using the multi-scan function. I can get useable scans with settings at 4-pass and 1000dpi. However, at any 1200 - 4000dpi multi-scans the images overlap or ghost over each scan. I have tried both batch and individual scans, with and without filters, all in 48->24 bit color mode. Single scan images of any resolution are mostly satisfactory, although some scans produce scan holidays of various colors, usually at the top or bottom of the image. Multi-scans at 1000dpi do not show the holidays, but are too small for my needs.

My question is: Is there a limit on the dpi setting for multi-scans for the ScanJet 8300 or could the transparency adapter malfunctioning? My goal is to get 2-3000dpi scans for transparencies. There do not appear to be any issues with reflective scanning. I am using Silverfast Ai Studio v6.6.2r5 and run Windows 7 64 bit.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: "Ghosting" on Scanjet 8300 transparency multi-scans

Postby LSI_Ketelhohn » Fri Mar 21, 2014 4:14 pm

Dear customer,

Please make sure the scanner is set on a stable, vibration free surface.

Some materials bend when the scanner lamp heats them.
Make sure the material is in a holder or fixed to the glass plane.

It is possible that the scanner can not position the scan head correctly enough.
SilverFast compensates this but can only do so up to a certain amount of offset.

The higher the resolution the more critical such an offset becomes.

Kind regards,
Arne Ketelhohn

ArtZ
Visitor
Posts: 3
Joined: Tue Mar 11, 2014 9:10 pm
Scanner: HP Scanjet 8300
SilverFast Product: Ai Studio

Re: "Ghosting" on Scanjet 8300 transparency multi-scans

Postby ArtZ » Thu Apr 17, 2014 4:35 pm

Thank you for the suggestions. I had the scanner serviced, and they lubricated the rails, but could not test the multiscan function. I retested with your suggestions and got a marginal improvement. This scanner is several years old and may not be capable of higher res multiscans. As I stated before the single pass function works well for reflective scans.
Thank you for the response.

Regards,
Art


Return to “HP”

Who is online

Users browsing this forum: No registered users and 3 guests