howtek 4500 problem

flatbed scanners for Howtek

Posts: 5
Joined: Fri Aug 24, 2007 7:05 am

howtek 4500 problem

Postby bwchrome » Fri Aug 24, 2007 7:24 am

We purchased the 4500. It came with AI6.

After reading about banding issues we purchased the upgrade.

a few issues... We are getting banding but i am not sure it is the silverfast banding? Does anyone have an example of this banding problem?

Before we installed the upgrade we had been testing the scanner without problem or error, except for a banding.

We installed the upgrade.. Upon scanning with the upgrade we started getting a F719 error. After spending a few hours on the problem we readjusted the optics, cleaned and replaced the bulb.... still the same problem.

Our last resort was to uninstall silverfast. BTW how do you take silverfast completely out??] We tried to manually take out all the files we could find. Reinstalled from the original disk [i think 6.4 or lower] and the problem F719 error stopped.

can anyone help with these issues?


User avatar
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany

Postby LSI_Noack » Fri Aug 24, 2007 3:38 pm

Dear dw

judging by our version history this might be a known issue, which had been fixed in 6.5.0r8.
Please test the upgrade as as demo download to check if it is the same thing occuring to you.

Please note that the purpose of the imaging forum is not to provide personal support. It is intended to serve as a platform for imaging professionals for exchange of experience and communicating ideas [ viewtopic.php?p=9763&highlight=9763 ].
Therefore LSI staff will only provide limited support in the forum.
Thank you in anticipation of your kind co-operation.

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -

Posts: 5
Joined: Fri Aug 24, 2007 7:05 am

Postby bwchrome » Fri Aug 24, 2007 4:55 pm

Sorry, thought this is where i would bring up these problems...

I have the latest version however, as stated..

Still have banding, [dont know if it is silverfast], no error with the older version.



SilverFast Expert
SilverFast Expert
Posts: 435
Joined: Fri Jan 18, 2002 1:00 am
Location: Germany

Postby LSI_Heidorn » Wed Aug 29, 2007 7:36 am

Dear all,
we resolved this via private messages, the scanner of dwchrome has a Hardware Problem...

Lucky for us, hopefully he gets it fixed soon !


Nils Heidorn

Return to “Howtek”

Who is online

Users browsing this forum: No registered users and 1 guest