V 6.4.3.4 on Perfection V750 Pro problems

Problems with Windows/Mac OS, Photoshop or Twain hosted programs

Moderators: LSI_Moeller, LSI_Ketelhohn


Arsenios Val
Visitor
Posts: 2
Joined: Wed Nov 07, 2007 10:12 am

V 6.4.3.4 on Perfection V750 Pro problems

Postby Arsenios Val » Wed Nov 07, 2007 10:21 am

Hi,
2 months ago I purchased the Epson V750 pro scanner for my studio which included silverfastAi 6.4.3.4.Because it kept crashing on CS3 I registered and upgraded to 6.4.4.7(PS plugin).It does not crash like my previous version instead I get a "could not complete ..due to program error" message.I would like a solution to this problem.Im using an AMD dual core,windowsXP 32 system.
Thank you

Arsenios Val
Visitor
Posts: 2
Joined: Wed Nov 07, 2007 10:12 am

Postby Arsenios Val » Fri Nov 09, 2007 11:20 am

OK ,no reply in forum and no reply in e-mails,keep up the good work.Im running a business and Im not happy.Thank you

FAP
Visitor
Posts: 1
Joined: Sun Dec 09, 2007 7:45 pm

Postby FAP » Sun Dec 09, 2007 7:56 pm

Same sad story here. I have tried in vain to get customer support from Silverfast. Version 6.5.x, even the latest, keeps crashing frequently with a V750 Pro on a Mac OS X 10.4.11.

Customer support has replied with a standard off-the-shelf answer. When this wasn't successful, they quit replying. Multiple emails sent to them remain unanswered for weeks now.

This is the most miserable customer support I have experienced with any of the professional software vendors I deal with.

In short: if the software immediately works fine for you, congratulations. If not - just uninstall it - you will never get support for this piece of unstable code.

Off to v**s**n...

FAP

antoine.brisebard
SilverFast Beginner
Posts: 23
Joined: Sat Nov 04, 2006 4:38 pm

Postby antoine.brisebard » Wed Mar 19, 2008 12:48 am

Arsenios Val wrote:OK ,no reply in forum and no reply in e-mails,keep up the good work.Im running a business and Im not happy.Thank you

did you try to close down 'windows imaging aquire' via services.msc?

after closing down that service, my epson 4180 photo works flawless with vista (32); as standalone and as ps-plugin.
don't expect toooooo much help from that company - they focus on selling, and focus on being the gods of scanning, but user problems are often forgotten.

regards- tgv


Return to “Host related problems”

Who is online

Users browsing this forum: No registered users and 1 guest