Unlocking Silverfast following OS system upgrade

Problems with Windows/Mac OS, Photoshop or Twain hosted programs

Moderators: LSI_Moeller, LSI_Ketelhohn


RichardButler
Visitor
Posts: 1
Joined: Wed Jul 23, 2008 9:43 am

Unlocking Silverfast following OS system upgrade

Postby RichardButler » Wed Jul 23, 2008 9:51 am

Dear Silverfast, about 3 years ago I bought an Epson 4990 scanner and it came with your Silverfast SE software. I dont use the scanner much but have an urgent need for it now. I have recently upgraded my macs to Leopard and in doing so have reinstalled the scanner software...it is asking me to register and is not responding to what I believe to be the serial number (which I believe I have lost) On the install CD is printed on 2 lines the following LINE 1: CPD 19054 Line 2: 3100023-00. The register window wont unlock the product for non demo use. Can you please help me - if needed I will be able to prove purchase new and I am only owner and its only been used perhaps 10 times. Best wishes to you for a great product - although I see there are many new software versions - the version I am trying to use is 6 (in the eye graphic on disc and manual) SE. I would greatly appreciate your advice - I have exhausted the options on the web site, and now feel youre the only hope to get my film scans operational in a very short time. Please advise !! With thanks - Richard Butler

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Unlocking Silverfast following OS system upgrade

Postby LSI_Ketelhohn » Fri Jul 25, 2008 10:14 am

Dear Richard,

unfortunatly the Version of SilverFast (up to and including version 6.4) you are trying to use is no longer compatible with Mac OS X 10.5 Leopard.
You would need to buy an upgrade to Version 6.5 in our webshop where you can also enter your old Serial for a refund.

If you already have Version 6.5 please make sure you have administration rights when you try to serialize.

kind regards

Arne Ketelhohn
LSI Support


Return to “Host related problems”

Who is online

Users browsing this forum: No registered users and 1 guest