silverfast8.exe has stopped working

Problems with Windows/Mac OS, Photoshop or Twain hosted programs

Moderators: LSI_Moeller, LSI_Ketelhohn


owat
Visitor
Posts: 1
Joined: Mon Dec 19, 2016 12:04 am
Scanner: Plustek 8100
SilverFast Product: SE Plus

silverfast8.exe has stopped working

Postby owat » Mon Dec 19, 2016 12:20 am

error.JPG
error.JPG (31.71 KiB) Viewed 1512 times


After updating to SilverFast 8.8.0r6 the program worked great and I scanned a roll of film. Then I tried to scan a slide and the program froze. I ended the task and upon relaunching I started to get the above error. Since I have uninstalled and reinstalled, uninstalled driver and installed newest Plustek 8100 Windows 10 driver and continue to get error.

Any ideas?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: silverfast8.exe has stopped working

Postby LSI_Ketelhohn » Fri Dec 23, 2016 5:00 pm

Dear user,

Try resetting your SilverFast through the welcome screen's service dialog. (hitting the red button there.)


Kind regards,
Arne


Return to “Host related problems”

Who is online

Users browsing this forum: No registered users and 1 guest