Silverfast stopped working with Windows 7

Problems with Windows/Mac OS, Photoshop or Twain hosted programs

Moderators: LSI_Moeller, LSI_Ketelhohn


hueandeye
Visitor
Posts: 1
Joined: Thu Feb 18, 2016 5:51 pm
Scanner: Plustek 8200i
SilverFast Product: SE

Silverfast stopped working with Windows 7

Postby hueandeye » Thu Feb 18, 2016 6:05 pm

The latest update a few weeks back was very buggy and did things I never saw before on my computer. I stepped away from my computer yesterday to take care of some things and when I returned and tried to scan a new image - it did not respond. I shut the program and when I tried restarting it I received this message 'Silverfast 8.exe stopped working'. I uninstalled the program and reinstalled SF - 8.5.0R6 and received the same message after re-installation. I shut the computer off and received the same message after rebooting. Then I tried installing SF-8.0.1R19 but that wouldn't work either. I reinstalled SF - 8.5.0R6 and nothing.

Please advise what I need to get the program to work again!

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Silverfast stopped working with Windows 7

Postby LSI_Ketelhohn » Thu Feb 25, 2016 11:59 am

Dear customer,

It is possible the scanner went into power saving mode. That will cause SilverFast to loose connection to the device.
Maybe this caused the preferences to get damaged. Try resetting SilverFast through the welcome windows's service dialog.
Also make sure you are using the latest SilverFast update. The versions you are mentioned are all outdated.

Kind regards,
Arne Ketelhohn.


Return to “Host related problems”

Who is online

Users browsing this forum: No registered users and 1 guest