Scanner Freeze

Problems with Windows/Mac OS, Photoshop or Twain hosted programs

Moderators: LSI_Moeller, LSI_Ketelhohn


ggzurli
Visitor
Posts: 1
Joined: Sun Dec 30, 2007 2:57 pm

Scanner Freeze

Postby ggzurli » Sun Dec 30, 2007 3:06 pm

I'm new using Lasersoft products. I've purchased a Canon 8800F, and after

two rolls scanned, with the third the scanning freeze. No way. I've

deleted the preferences, restarted the Mac. reinstalled the software, but

nothing. The Silverfast freeze when it begin to scan.
So, I've made some

research.
You tell that Silverfast is Universal Biniaries and compatible

with Leopard, but isn't so true. With activity monitor I can see that the

Silverfast process is a PowerPC and not an Intel.
Please help me to solve

this problem. I need to scan many negatives with my new scanner.

negative
Visitor
Posts: 1
Joined: Sat Jan 12, 2008 3:28 am

Postby negative » Sat Jan 12, 2008 3:34 am

I'm having the same exact problem, also with the new 8800/SilverFast/Mac combo. Worked fine the first day, but some scans had very questionable colours. Updated driver. SilverFast started demonstrating problems as described above. Scanner freezes after one or two slides, then starts functioning after multiple restarts and freezes again after one slide.


............?

Galore
Visitor
Posts: 2
Joined: Sat Jan 26, 2008 11:20 am

Postby Galore » Sat Jan 26, 2008 11:26 am

Im having the same problems

Mac OSX 10.5.1
SiverFast SE 6.5.5r4
Canon ScanGear Version 13.9.0

Scanner freeze after a few scans. When i hit the scan button the dialog "RGB preparing scan..." freezes the scanner.

Reinstalled, restarted, tried everyting

Please help????????

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Fri Feb 22, 2008 1:47 pm

Dear Canon 8800F users

there had been some changes by Canon in the drivers that are not necessarily true to Canon's own documentation.
That problem could swiftly been remedied by them, but according to this fact, I need to advise you want to use the latest drivers (available only on the US website right now), and also to use the latest version of SilverFast (6.5.5r4 already is the latest by mine time of writing).

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -


Return to “Host related problems”

Who is online

Users browsing this forum: No registered users and 1 guest