ICC Calibration with Q-60R2 Kodak Profile- Only scans half??

Problems with HiRePP®, NegaFix or profiles

tanyuu
Visitor
Posts: 2
Joined: Sun Dec 30, 2012 8:49 pm
SilverFast Product: Ai
SilverFast Version: 6.6

ICC Calibration with Q-60R2 Kodak Profile- Only scans half??

Postby tanyuu » Sun Dec 30, 2012 9:04 pm

I'm a bit of a newb at this, so I'll try to explain myself as best I can.

I have a 2007:09A Q-60R2 Kodak ICC card. If this is not meant for flatbed scanners, it'd explain all the problems I've had with it. If this is a common problem, I also apologize!

Mostly, when I use the auto-calibration feature in Silverfast 6.6, it'll only scan the top of half or side the card. After finally getting it to fully scan the card, I can't get a profile that'll work with it. I even downloaded the one I needed off the website, but Silverfast doesn't like that one, stating that the colour patch sampling is unacceptable.

I've had this calibration card for a few years, but quit attempting calibration after having no luck with it. Since my scans of my watercolors have suffered due to this, I'm trying again. Could someone lend a hand?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: ICC Calibration with Q-60R2 Kodak Profile- Only scans ha

Postby LSI_Ketelhohn » Tue Jan 08, 2013 4:38 pm

Dear customer,

Please make sure you got the reference file which exactly was written for your target.
Another file will not work.

Also a target from 2007 might be too old.
IT8 targets normally need to be exchanged after three to five years (depending on how they will be stored).
In case a target is exposed to bright sunlight it can age much faster.

Replacement targets are available from our web store.

Kind regards,
Arne Ketlhohn-

tanyuu
Visitor
Posts: 2
Joined: Sun Dec 30, 2012 8:49 pm
SilverFast Product: Ai
SilverFast Version: 6.6

Re: ICC Calibration with Q-60R2 Kodak Profile- Only scans ha

Postby tanyuu » Tue Jan 08, 2013 5:16 pm

Thank you for your response! I was finally able to get it to work and scan properly.

I didn't know about needing to replace it- thank you!


Return to “HiRePP® - NegaFix - Profiles”

Who is online

Users browsing this forum: No registered users and 1 guest