FUJI SUPERIA 100/200 PROFILES TOO CONTRASTY !!!

Problems with HiRePP®, NegaFix or profiles

marcush
Visitor
Posts: 8
Joined: Mon Jan 19, 2004 1:00 pm

FUJI SUPERIA 100/200 PROFILES TOO CONTRASTY !!!

Postby marcush » Wed Jan 21, 2004 12:45 am

hi,

i have problems with negafix and Fuji Superia 100/200 profiles looking
definetely too contrasty and details in shadows and lights seem to be cut-off .
seems this profile works not correct ,because over v**s**n it
looks okay .

so i tried to solve the problem via expert menue and got a better result
when increasing the histogram with the sliders .

nevertheless it would interest me , whether there are more users
with same or similar problems and how you solved it
via expert menue

thanks
marcus

User avatar
LSI_Rossee
LSI Staff
LSI Staff
Posts: 303
Joined: Mon Oct 13, 2003 12:14 pm
Location: Kiel, Germany
Contact:

Postby LSI_Rossee » Thu Jan 29, 2004 6:31 pm

Dear Marcus.

I will do a test inhouse with our profiles and post the results tomorrow. I would like to ask you to check your CMS settings. Could you provide an example image via Email to http://www.silverfast.com/problemreport/en.html ?

Kind regards.

User avatar
LSI_Rossee
LSI Staff
LSI Staff
Posts: 303
Joined: Mon Oct 13, 2003 12:14 pm
Location: Kiel, Germany
Contact:

Postby LSI_Rossee » Tue Feb 17, 2004 2:37 pm

Dear Marcus.

We have now double checked the mentioned profiles for the Fuji Superia and could?t verify your experience. Please check your gamma settings or reset to factory settings.

Kind regards.


Return to “HiRePP® - NegaFix - Profiles”

Who is online

Users browsing this forum: No registered users and 1 guest