Quickstep and Snow Leopard Support?

flatbed scanners for Linotype

User avatar
bthornsberry
Visitor
Posts: 4
Joined: Thu Feb 10, 2005 7:22 pm

Quickstep and Snow Leopard Support?

Postby bthornsberry » Thu May 06, 2010 2:49 am

Will Silverfast and the Heidelberg Quickstep ever be made compatible with Mac 10.6 (Snow Leopard)? or is it End-of-Life product?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Quickstep and Snow Leopard Support?

Postby LSI_Ketelhohn » Thu May 06, 2010 8:32 am

Dear customer,

we currently do not have this device available for testing.
This is probably the main reason why it is not officially supported on modern operating systems.

But as the scanner is a SCSI device it should still work with SilverFast as long as your SCSI card works correctly.
It might also be possible to address the scanner through a SCSI-2-FireWire device (again we can not test this ourself).
SCSI-2-USB is NOT supported!

You can test this yourself with our demo version.
If the demo works correctly the full version of SilverFast should also run.

kind regards
Arne Ketelhohn.

User avatar
bthornsberry
Visitor
Posts: 4
Joined: Thu Feb 10, 2005 7:22 pm

Re: Quickstep and Snow Leopard Support?

Postby bthornsberry » Thu May 06, 2010 1:31 pm

I do have the quickstep scanner and I have tested it. The problem I am running into is that the software will not work properly if the account on the machine which it is attached to is not a local admin level user. We have our users run under a local "standard" level user account types for security purposes.

The problem I am running into is that silverfast will show the splash screen then unexpectedly quit everytime. I have trashed everything and reinstalled and tried it on a few different machines and same result. It will initialize the scanner under admin but I have not done any extensive scan testing with that credential because I am needing it to work within the context of the standard account user type.

I do have 3 topaz's and 1 tango in addition that I will be testing with snow leopard as well this week and those show as officially supported so we'll see how it goes. I'll report back my findings.

ps I am using the firewire to scsi adapter on all of the mac pro workstations that I have the scanners attached to.

User avatar
bthornsberry
Visitor
Posts: 4
Joined: Thu Feb 10, 2005 7:22 pm

Re: Quickstep and Snow Leopard Support?

Postby bthornsberry » Thu May 06, 2010 4:09 pm

ok I got it to launch and it seems to be working, I am going to do some functionality testing with it now so I will report my findings.

Resolution to problem:
On our end we use Apple's Open Directory and the computer that Silverfast was installed on needed to have the Application Folder that Silverfast was sitting in added as a Folder to the allowable applications list option for the managed preferences.


Return to “Heidelberg (ex Linotype)”

Who is online

Users browsing this forum: No registered users and 2 guests