LinoType 2200 Not Detected

flatbed scanners for Linotype

AA-UTA
Visitor
Posts: 2
Joined: Mon Aug 21, 2006 7:11 pm

LinoType 2200 Not Detected

Postby AA-UTA » Mon Aug 21, 2006 7:20 pm

Greetings.

My LinoType 2200 is not being seen by the computer in Apple System Profiler (ASP). Card is an AEC6712TUM, computer is a PowerMacG3.

I've installed the latest driver for card, latest version of Silverfast AI, latest MacOS upgrade as of 21 Aug 2006.

Have tried replacing cable, moving card to a different slot, reseating all cable connections, changing SCSI ID, reinstalling OS, and removing/reinstalling Silverfast.

Nothing worked.

Any suggestions?

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Mon Aug 28, 2006 11:33 am

Dear AA-UTA

if the operating system doesn't find it, there is little to no chance SilverFast will be able to detect it.

You can check if it is an OSX 10.3/10.4 problem, by installing e.g. OSX 10.2.8 or 9.2.2 on a separate partition. If you experience the same problems, it is probably a hardware issue.

Judging from our testing center experiences, I would expect the Acard 6712 to work well in your system's setup.
There are <a href="http://www.silverfast.com/faq/1002/en.html#adaptec>"hints in our FAQ</a> that might help you out.

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -

AA-UTA
Visitor
Posts: 2
Joined: Mon Aug 21, 2006 7:11 pm

Postby AA-UTA » Mon Aug 28, 2006 8:28 pm

Thanks for your reply.

The scanner is now connected to a PC and is working fine. This tells me that the problem is either with the Acard, OSX 10.4.7, or SilverFast.

However, as I said, the question is now moot, as I connected the unit to a PC and am not having problems.


Return to “Heidelberg (ex Linotype)”

Who is online

Users browsing this forum: No registered users and 1 guest