Linotype 1450 firewi

flatbed scanners for Linotype

rjc
Visitor
Posts: 3
Joined: Tue Apr 01, 2003 4:54 pm

Linotype 1450 firewire scanner/Mac Leopard/ Silverfast

Postby rjc » Sun Dec 09, 2007 4:12 pm

Would tech support please clarify if latest Silverfast 6.5 etc supports the Linoscan 1450 with a firewire connection and Mac OS 10.5?
I do not appear to have my computer see my scanner. However, I was already experiencing this problem under 10.4 since mid summer so i am confused and very frustrated.
If Silverfast does not support this, would they clarify if this is a temporary phenomena or permanent. I really cannot believe they will discontinue support for such a very fine scanner.

User avatar
LSI_Noack
LSI Staff
LSI Staff
Posts: 1432
Joined: Wed Oct 22, 2003 1:30 pm
Location: Kiel, Germany
Contact:

Postby LSI_Noack » Mon Dec 10, 2007 10:41 am

Dear rjc

that the Linoscan 1450 isn't listed as not being supported under OSX 10.5 at the respective page:
https://www.silverfast.com/product/Heide ... 67/en.html
cannot be interpreted that we have discontinued supporting the scanner.

Right now, we only have very little testing time had concerning confirmative test scanning with older hardware and newer operating systems, so only a very limited list had been accumulated up to date:
https://www.silverfast.com/show/leopard/en.html

However, I will ask for a certain test being staged, if you could kindly address our support outlining how you can produce the problems you face when using SF with the 1450 under Leopard:
https://www.silverfast.com/problemreport/en.html
How to help support staff to help you: https://www.silverfast.com/faq/1058/en.html
Thank you very much in advance for your assistance :)

Best regards
Sonny Noack
- Manager Technical Support, LaserSoft Imaging AG -


Return to “Heidelberg (ex Linotype)”

Who is online

Users browsing this forum: No registered users and 2 guests