iSRD not an option for raw negative scan

SilverFast HDR Studio (48bit HDR processing)

BJB
Visitor
Posts: 3
Joined: Fri Jan 22, 2016 7:49 pm
Scanner: Plustek 8200Ai
SilverFast Product: Archive Suite

iSRD not an option for raw negative scan

Postby BJB » Sat Jul 16, 2016 5:38 am

I am not sure what I did different.....last time I used workflow pilot to generate some RAW negative scans and when I opened them in HDR I had the option to use iSRD.

I just made 3 scans of negatives using the same process and now in HDR my only option is SRDx.

Of course I want to use the infrared channel of my Plustek scanner. What setting is incorrect in Silverfast for scanning or Silverfast HDR for editing?
It appears I have the RAW file with the infrared channel because my windows explorer preview looks appropriately awful as it always does.

Any help appreciated.

Thanks,
BJB

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: iSRD not an option for raw negative scan

Postby LSI_Ketelhohn » Tue Jul 19, 2016 2:01 pm

Dear BJB,

You need to select the 64 Bit HDRi RAW archive format. This format stores the infrared channel.
Also make sure you do not open these files in other software. Some applications can not handle theses files correctly and damage important information.


Kind regards,
Arne


Return to “HDR Studio (48bit HDR processing)”

Who is online

Users browsing this forum: No registered users and 2 guests