Guides Locking

flatbed scanners for Epson

Barnabus
Visitor
Posts: 4
Joined: Wed Mar 15, 2017 10:53 am
Scanner: Epson Perfection 4870 Photo

Nikon Super Coolscan 8000 ED
SilverFast Product: SE Plus

Guides Locking

Postby Barnabus » Wed Mar 15, 2017 11:01 am

SilverFast 8.8 | Version 8.8.0r7 | Build number: 17602 | EPSON Perfection 4870
Mac Pro OSX 10.7.5 | 2 x 2.8 GHz Quad-Core Intel Xeon | 24gb Ram | SSD Drive

I have a very frustrating problem . . . the guides lock when one edge is taken to the extreme edge of the area and I cannot alter the other three sides.

It is only when I pull the 'extreme' edge back from the edge of the area that I can access them all again.

Anyone any ideas? Is this a bug?

Barnabus

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4265
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Guides Locking

Postby LSI_Ketelhohn » Fri Mar 17, 2017 5:48 pm

Dear Barnabus,

I am not entirely sure what you mean. But are you trying to rotate the the scan frame (grabbing the halve circles)? The frame can not be rotated outside the preview area. So it would block as soon as one edge touches the edge.


Kind regards,
Arne

Barnabus
Visitor
Posts: 4
Joined: Wed Mar 15, 2017 10:53 am
Scanner: Epson Perfection 4870 Photo

Nikon Super Coolscan 8000 ED
SilverFast Product: SE Plus

Re: Guides Locking

Postby Barnabus » Thu Apr 13, 2017 10:24 am

Sorry for late reply - been away.

No, I am NOT trying to rotate the scan frame simply open it but if one edge of the frame is pulled to its extreme edge, th other three edges will not move. It seems "stuck".

The only way is to pull the complete frame away from the edges and start again making sure that no edge is pulled out to its extreme.

B

Barnabus
Visitor
Posts: 4
Joined: Wed Mar 15, 2017 10:53 am
Scanner: Epson Perfection 4870 Photo

Nikon Super Coolscan 8000 ED
SilverFast Product: SE Plus

Re: Guides Locking

Postby Barnabus » Thu Apr 13, 2017 10:32 am

Taking on board what you suggested I have just reset the frame and all is OK so it must have been very slightly moved which I had not noticed.

Thank you for your help.

B


Return to “Epson”

Who is online

Users browsing this forum: No registered users and 1 guest