Found frame borders are not aligned with negatives

flatbed scanners for Epson

Nawaz
Visitor
Posts: 2
Joined: Sat Mar 18, 2017 11:00 pm
Scanner: Epson Perfection V800
SilverFast Product: SE

Found frame borders are not aligned with negatives

Postby Nawaz » Sat Mar 18, 2017 11:23 pm

I use SilverFast SE 8, for Epson V800. When I click the option "Find frames" for 35mm film strip, then the found frames are not aligned with the negatives, but all over the place. As I put just on strip of 4 images in the holder, the program detects 10 frames, randomly spread all over.
I just have purchased this scanner with SilverFast software. If I have to align all the frames to every singel negative image, then it would be a monks work.
How to solve this problem? So that the program see the negative strip as separate images, align the frames on them, and apply the same adjustments to all images.
Attachments
Frame detection SilverFast.png
Frame detection SilverFast.png (260.43 KiB) Viewed 475 times

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Found frame borders are not aligned with negatives

Postby LSI_Ketelhohn » Mon Mar 20, 2017 4:09 pm

Dear user,

Please install the latest SilverFast 8.8 update.
This happens because the version you are using is outdated.


Kind regards,
Arne

Nawaz
Visitor
Posts: 2
Joined: Sat Mar 18, 2017 11:00 pm
Scanner: Epson Perfection V800
SilverFast Product: SE

Re: Found frame borders are not aligned with negatives

Postby Nawaz » Thu Mar 23, 2017 5:00 pm

Dear Arne,

Thank you for your help. I did not had registered the program, that's why it did not updated itself. Now I have the newest version.
The program makes the frames on the negatives. But these frames are still not perfectly aligned with the images. The frames are out of the borders and are smaller than the images. So I have to still adjust each frame by hand. Is this normal for SilverFast, or am I doing something wrong?
If I have to adjust each frame by hand, then it will take double amount of time to scan all of my negative strips.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Found frame borders are not aligned with negatives

Postby LSI_Ketelhohn » Fri Mar 24, 2017 5:20 pm

Dear user,

The preview used for the frame finding has a lower resolution then the final scan so the frames might be off a little.
For more precise settings you will have to zoom in and correct the frame by hand.

Kind regards,
Arne


Return to “Epson”

Who is online

Users browsing this forum: No registered users and 2 guests