Connect V800 to Silverfast

flatbed scanners for Epson

batkinson
Visitor
Posts: 1
Joined: Thu Jan 12, 2017 5:12 am
Scanner: Plustel Opticfilm 8100ai
Epson V800 photo
SilverFast Product: Ai

Connect V800 to Silverfast

Postby batkinson » Thu Jan 12, 2017 3:22 pm

I have a Plustek 35mm film scanner that came with Silverfast 8. I have Silverfast 8 installed on my Mac and it finds the Plustek scanner with no issues. I recently bought an Epson V800 and Silverfast does not find the scanner. It is being recognized by my mac, as an available scanner but not by Silverfast.

I have not been able to figure out the issue. The Epson also came with Silverfast software which I have not installed, since I assumed I would be able to use the existing one loaded on my mac for both scanners.

Is there something I am missing? Is the Silverfast software specific to each scanner, meaning I need to install both copies?

Thanks in advance for any help.

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Connect V800 to Silverfast

Postby LSI_Ketelhohn » Wed Jan 18, 2017 5:10 pm

Dear user,

You will need to install both SilverFast versions.
Each installs it's own scan module. Also make sure you install the latest update for both as they need to be of the same release.
The EPSON Scan driver is also required.

Kind regards,
Arne


Return to “Epson”

Who is online

Users browsing this forum: No registered users and 5 guests