Automated exposition : how to turn off ?

flatbed scanners for Epson

lvr123
SilverFast Beginner
Posts: 14
Joined: Sun Dec 15, 2013 3:15 pm
Scanner: Epson V700
SilverFast Product: SE Plus

Automated exposition : how to turn off ?

Postby lvr123 » Sun Dec 15, 2013 4:11 pm

Hello,

I read many posts but it is still unclear how to turn this off.
I'm using SilverFast 8SE Plus. With an Epson V700.

SilverFast keeps changing the exposition when I'm moving my frame around.
Image
Image
Image

I scanned also in HDR48, because I read somewhere this would not alter/modify the scanner's output but none of my tools recognize the produced images correclty (my usual edit tool : Corel Photopaint X6 (CorelDraw suite), a PhotoShop CS3 version).

How can I guarantee a constant exposition for all scans whatever the frame is ?

Thanks for your help...

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Automated exposition : how to turn off ?

Postby LSI_Ketelhohn » Tue Dec 31, 2013 9:41 am

Dear customer,

NegaFix has to adjust to the current frames histogram to convert the orange mask correctly.
It is normal for the tool to adjust when moving the scanframe.
Place the red scanframe tightly around the image content so NegaFix can adjust to it.

You can deactivate the adjustment in the expert settings' expansion dialog.
But that is only advisable for contract sheets or other special cases.

kind regards,
Arne Ketelhohn.

lvr123
SilverFast Beginner
Posts: 14
Joined: Sun Dec 15, 2013 3:15 pm
Scanner: Epson V700
SilverFast Product: SE Plus

Re: Automated exposition : how to turn off ?

Postby lvr123 » Wed Jan 01, 2014 10:36 pm

Hello,
What bothers me is that I'm often working with over-exposed or under-exposed photographies.
I usually shot the same subject different times, with cirreclty-, over- and under-exposed settings. And I'm losing this completly with SF.
I thing I should be able to "freeze" the NegaFix work when done. And apply it to all the frames !

By the way I tried this:
LSI_Ketelhohn wrote:You can deactivate the adjustment in the expert settings' expansion dialog.
But that is only advisable for contract sheets or other special cases.
I use SF in french language and I don't find this settings.
All I got is:
Image
Can youpoint me out where is located this settings ?
Kind regards,

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Automated exposition : how to turn off ?

Postby LSI_Ketelhohn » Fri Jan 03, 2014 5:25 pm

Dear customer,

It is in the NegaFix expert setting
Bildschirmfoto 2014-01-03 um 17.23.09.png
Bildschirmfoto 2014-01-03 um 17.23.09.png (4.17 KiB) Viewed 1757 times
:
Bildschirmfoto 2014-01-03 um 17.18.14.png
Bildschirmfoto 2014-01-03 um 17.18.14.png (37.58 KiB) Viewed 1757 times



kind regards,
Arne Ketelhohn.

lvr123
SilverFast Beginner
Posts: 14
Joined: Sun Dec 15, 2013 3:15 pm
Scanner: Epson V700
SilverFast Product: SE Plus

Re: Automated exposition : how to turn off ?

Postby lvr123 » Fri Jan 03, 2014 11:10 pm

I don't see these options in my version (Silverfast SE8Plus). Is that right ?

User avatar
LSI_Ketelhohn
LSI Staff
LSI Staff
Posts: 4283
Joined: Wed May 28, 2008 11:19 am
Scanner: all
Location: Kiel, Germany
Contact:

Re: Automated exposition : how to turn off ?

Postby LSI_Ketelhohn » Tue Jan 07, 2014 3:49 pm

In SE Plus the auto checkbox is directly in the main dialog.
It does not have the advanced settings of the Ai Studio.


Kind regards,
Arne Ketelhohn.


Return to “Epson”

Who is online

Users browsing this forum: Google [Bot] and 2 guests