Problems with Canon FS4000US

All the problems with Canon film scanners

Posts: 2
Joined: Tue Dec 09, 2003 2:35 am

Problems with Canon FS4000US

Postby yosemite » Tue Dec 09, 2003 2:44 am

i downloaded the demo ai and at first just got noise and banding in the scan, i then changed option>cms>profile>input to Canon FS4000US and it worked for a couple of scans. now all i get is grey.

i then tried the se version and it worked perfect except for the periodic crash.

i then went back to ai and still no luck. the scanner works fine with v**s**n.

is this program really better than v**s**n??

i have wasted hours trying to get a scan with the demo but no luck. i would like a high quality scan program as i am scanning all my slides to put on a stock site online and would like to use this progam as it is highly recommended but so far it has been a time waster.

does any one know the setting for ai to get it to work with my Canon FS4000US?


c f

User avatar
LSI Staff
LSI Staff
Posts: 303
Joined: Mon Oct 13, 2003 12:14 pm
Location: Kiel, Germany

Postby LSI_Rossee » Tue Dec 09, 2003 8:55 am

Dear Yosemite.

Thank you for the interest in our software. I would like to know which OS, interface, how much RAM, HD, SCSI-card etc.
I can not judge the quality of v**s**n since I have used it just once before.
I do know about some pros in SilverFast regarding batch scanning and workflow.

Kind regards.

Posts: 2
Joined: Tue Dec 09, 2003 2:35 am

Postby yosemite » Wed Dec 10, 2003 3:35 am

hi rossee,

thank you for your quick reply.

the os is stable win xp pro, 3 months old, updated, 1 gig ram, western dig hardrives, no scsi, canon fs4000us by usb.

everything works perfect, no crashes except with your program. i have been using v**s**n for a year now and it works perfect, always.

i 1st tried the ai and it did not work just much noise on the scan, no image. i changed the settings, see 1st post above and it did scan a few. tried some more settings and then it scans just grey. i unistalled and tried the se. it crashes but when it does work i get some scans but not 48 bit. i thought since that worked i will uninstall it and try the ai again. no luck still just grey scans.

can you give me all the base settings in ai to be able to scan?? it seems when i change the settings in option>cms>profile>input it changes things

i have wasted hours on changing settings but it still does not work

i would like to try the ai as it get s good reviews for quality but after reading all the post here in the canon fs4000us section i see you have a lot of issues with this scanner.

cf :evil:

Return to “Canon”

Who is online

Users browsing this forum: No registered users and 2 guests